Microsoft Update effecting Iomega Drive Software

Discussion in 'Windows Update' started by penbrandt, Oct 19, 2004.

  1. penbrandt

    penbrandt Guest

    On Sept 30th Automatic Update installed 4 items for me:

    Microsoft.NET Framework 1.1 Service Pack1
    Microsoft.NET Framework 1.0 Service Pack3
    Microsoft GDI + Detection tool (KB873374)
    Security Update for Windows XP (KB833987)

    a week after installation.. I notice that my Iomega Active Disk will not
    operate properly......... I NO longer get a prompt as to how to open a Zip
    disk, it will not recognize a "write protected" disk, and they will no longer
    eject!

    I tried re-installing Iomega Active Disk software and this did not fix the
    problem.... I then used the "system restore" feature to back up one day
    before these installations and it corrected the problem.

    Can anyone tell me what........ in any of those 4 updates might have caused
    the Iomega Active Disk software NOT to work?
     
    penbrandt, Oct 19, 2004
    #1
    1. Advertisements

  2. penbrandt

    Pavel Guest

    Same updates, same zip drive - no problems. Did you try with different zip
    disk?
     
    Pavel, Oct 19, 2004
    #2
    1. Advertisements

  3. penbrandt

    Monty Guest

    Pavel,

    Yes..... if the disk was NOT "password" protected, it would open, but only
    by going to "My Computer" right clicking and opening it that way........ the
    "automatic prompt" was totally killed!

    Try password protecting one of your disks and see if you have problems with
    it. If not, then I don't know what my problem was.
     
    Monty, Oct 19, 2004
    #3
  4. penbrandt

    Kevin Guest

    Why are you installing the .NET Framework updates?
     
    Kevin, Oct 19, 2004
    #4
  5. penbrandt

    Pavel Guest

    Even after password protecting the disk I had no problem. Must be something
    other then the updates...
     
    Pavel, Oct 19, 2004
    #5
  6. penbrandt

    Monty Guest

    Pavel,

    I just re-installed the updates that I had un-installed and the one giving
    me problems is the Service Pack 2.

    Have you installed it?

    Monty
     
    Monty, Oct 20, 2004
    #6
  7. penbrandt

    Monty Guest

    I have an Iomega 100 zip connected
    by USB. After installing SP2 the Iomega Active Disk software would not
    recognize any disk that had password protection. It would prompt as what to
    do with any disk inserted that was NOT password protected.

    I have tried this twice. I have now "restored" to an earlier time today and
    I am going to remove the password protection from any of my disks and then
    re-install SP2 and see how it acts after I "password protect" a disk AFTER
    installation of PS2.

    Have anyone else observed this?
     
    Monty, Oct 20, 2004
    #7
  8. penbrandt

    Monty Guest

    Sorry........ SP2.................. lol ..... NOT PS2
     
    Monty, Oct 20, 2004
    #8
  9. penbrandt

    Stu Guest

    Hi, I'm new on this group and have been reading all the posts I think are
    relevant to my problem. I'm running WIndows XP and had downloaded SP2 with no
    problems. I started having problems with my Iomega ZIP drive, it seems, when
    I installed KB873374. After that, any ZIP disk I put in is recognized as
    "write protected" (even brand new ones) and can't figure out how to
    "unprotect" them (I never set up any password protection on them). I did a
    search to uninstall KB8...and couldn't find it in Add/Remove anywhere. The
    properties box had "no information" when I tried to find out more about it.
    Any ideas on how to uninstall it? Or do I need to do something else?. Thanks
    in advance!
     
    Stu, Oct 25, 2004
    #9
  10. penbrandt

    Monty Guest

    Stu,

    I talked with support at Iomega and they tell me that they are aware of the
    problem and that "write protection" with Ioware with NOT currently work
    reliably with SP2 at this time and to watch for an "update" to resolve the
    problem from Iomega!

    Monty
     
    Monty, Nov 4, 2004
    #10
  11. penbrandt

    Monty Guest

    I had an issue with my "Ioware" after installing Microsoft Service Pack 2
    (SP2) in Windows XP inviroment in that it would NOT recognize "write
    protected" disks.

    I did NOT get a prompt to "un-protect" and trying to access "un-protect"
    from "My Computer" would cause "My Computer" to become un-responsive.

    Only "write protected" disks were affected. It also caused these disks NOT
    to eject.
    I had to "restore" to a previous time to "un-protect these disks.

    I had then lastest update from Iomega = ioware-w32-x86-402.exe and even
    Re-installed it again AFTER I started having problems after the SP2
    installation.

    Today I contacted Iomega support. The answer from them is that "write
    protection" on Iomega zips will NOT currently work reliably with SP2 and to
    watch for an update from them on this issue!

    Monty
     
    Monty, Nov 4, 2004
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.