Microsoft Update Error: 0xC80001FE

Discussion in 'Windows Update' started by Henning, Jun 22, 2005.

  1. Henning

    Henning Guest

    Hello,

    if I start to Search for Updates (or try to change the settings) I get the
    Error 0xC80001FE.
    I'm running Windows 2000 SP 4. The Computer was rebooted after installing
    Microsoft Update.

    What could I do?

    Thanks

    Henning
     
    Henning, Jun 22, 2005
    #1
    1. Advertisements

  2. Henning

    dbayer Guest

    Don't know if this will help you or not, but I found some information stating
    that 0xC80001FE refers to a hrLogWriteFail error - a problem writing to the
    log files. I had the same problem, but after a reboot it worked.

    Good Luck
    David
     
    dbayer, Jul 11, 2005
    #2
    1. Advertisements

  3. Henning

    Ronald Dodge Guest

    The rebooting of the system didn't help me out in overcoming this error code.
    What needs to be done to resolve this issue? Is there some sort of a
    permissions issue using W2K Pro, SP4? I am listed as the administrator of
    the system.
     
    Ronald Dodge, Mar 6, 2006
    #3
  4. Henning

    dbayer Guest

    Since my last post I have had entirely too many problems getting Microsoft
    Update to work on Win2k. I was able to get it working in several instances,
    but never could remember from one time to the next what I did. You would
    think that I would learn to document... I simply abandoned MU for Win2k and
    use WU & Office Update separately instead. If I run across this situation
    again and actually get it working I will document what I did and post that
    information.

    David
     
    dbayer, Mar 6, 2006
    #4
  5. Henning

    Ronald Dodge Guest

    Here's what I had to do as I found a resolution for this issue. I actually
    ran into a problem on another system with the same error code, so let's go
    through the steps that I took.

    1) Since I noticed that other system running slower than it should have, I
    ran it through Spybot Search and Destroy 1.4. Of course, I updated the
    definitions before running it for the checks and then clicked on fix
    problems, which it did remove all of the ones that were listed.

    2) Ran the updated again, but then ran into a different error code.

    3) Checked the newsgroup based on that error code and there were 2
    different resolutions posted. One was to add the "System" user id to the C
    drive with full priviledges (this was of no help), and the other was to
    either rename or delete the "SystemDistribution" folder within the "C:\WINNT"
    path, which this was only able to be accomplished via booting the system up
    into safe mode.

    4) Booted the system up into safe mode.

    5) Given the system only has 3GB of HD, space is rather limited, so I
    deleted the "SoftwareDistribution" folder.

    6) Rebooted the system.

    7) Run the update again. Everything worked out fine from there.

    Notes: To do this, you must have administrative rights. Also, cause the
    updated does require ActiveX stuff, be sure that the options dealing with
    Signed ActiveX stuff are marked as enabled else update won't work. These are
    the 2 main things that I found after updating some 25 to 30 systems that one,
    make sure the Signed ActiveX stuff are enabled, and 2, if the updated still
    doesn't work using an adminstrator account, delete out the
    SoftwareDistribution folder.
     
    Ronald Dodge, Mar 8, 2006
    #5
  6. Hi Ronald,

    Good research!

    My Win2000 system updates again with your steps 4,5 and 6.
    Cheers,
    Stefan
     
    Stefan Ferner, Oct 30, 2007
    #6
  7. Henning

    Ronald Dodge Guest

    Glad to be of help. If I'm having an issue with something, I generally like
    to post back with what it is that I found out as I'm sure others are more
    likely to have the same type of issue, if not necessarily the same issue.
     
    Ronald Dodge, Oct 30, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.