Missing Snipping Tool

Discussion in 'Windows Vista General Discussion' started by jimrx4, Sep 19, 2007.

  1. jimrx4

    jimrx4 Guest

    I had a shortcut key assigned to Vista'a snipping tool. I went to use it
    this worning and it didn't work. Upon further investigation I discovered the
    shortcut link under Accessories was missing also. I then searched for the
    program "SnippingTool.exe" in the system32 directory and that's missing too!
    Any know how I can get it back? Very, very strange.
     
    jimrx4, Sep 19, 2007
    #1
    1. Advertisements

  2. jimrx4

    dean-dean Guest

    Try this. Go to Control Panel > Programs and Features, and, on
    the left-hand side, click "Turn Windows features on or off". Look for
    "Tablet PC Optional Components". Can you put a check next to that, to
    re-install the snipping tool?
     
    dean-dean, Sep 19, 2007
    #2
    1. Advertisements

  3. jimrx4

    ThePro Guest

    Hi,

    Control Panel | Programs and features | Add/remove Windows features | check
    Tablet PC components.

    ThePro
     
    ThePro, Sep 19, 2007
    #3
  4. jimrx4

    jimrx4 Guest

    Success. Perhappens it would be in my best interest to STOP FARTING AROUND!
    Again - thanks.
     
    jimrx4, Sep 19, 2007
    #4
  5. jimrx4

    amandis Guest

    Great - i had the same problem and this fixed it!
     
    amandis, Apr 24, 2008
    #5
  6. jimrx4

    ghelm1 Guest

    Prior to installing SP1 my Snipping Tool worked fine. Since installing
    SP1, I have the following problem.

    I have an inoperative Snipping Tool. I tried Control Panel | Programs
    and features | Add/remove Windows features | Tablet PC components was
    checked. I unchecked it, closed and restarted restarted Vista. I then
    followed the directions and rechecked Tablet PC components.

    The Snipping Tool still does not work.

    I get an error message to restart Vista, problem still exists. Error
    message further states 'if the problem still exists call your Computer
    Administrator. I am it.

    Any ideas?

    Thanks in advance.

    George
     
    ghelm1, Apr 30, 2008
    #6
  7. jimrx4

    ghelm1 Guest

    I found my missing Snipping Tool after I installed SP1 by:

    I had already tried the Control Panel route that seems to have worked
    for others - it did not work for me as previously explained.

    I went to Services | Tablet PC and noticed the Start had changed from
    Automatic to Manual.

    I changed it back to Automatic and all is working again.

    I hope this helps others, it was a real stinker having lost a good
    tool. Much better now that it is working again.

    George
     
    ghelm1, May 4, 2008
    #7
  8. jimrx4

    Booneman Guest

    I had the same problem on my laptop and solved it through the contro
    panel

    However my desktop snipping tool is completely missing! Even the .ex
    file in system 32 is gone

    I tried the control panel solution, too but had no luck. I checked th
    services and found tablet pc was automatic. And the tablet pc works bu
    my snipping tool is nowhere to be found. I use this tool quite a bi
    and have had some strange behavior from Vista but this is jus
    over-the-top bizarre

    I guess my next step would be to try a restore point unless anyone ha
    a better suggestion

    A premature "thanks
     
    Booneman, Mar 9, 2009
    #8
  9. A missing snipping tool seems to be a common quirk with Vista. It maddenly
    disappears for no apparent reason. Here's what to do to recover it.

    Click 'Control Panel' to open it. 'Find Turn Windows Features on/off' in the
    vertical box way over against the left hand edge of the screen. 'Click'
    'Turn Windows Features on/off. Click 'Continue' then put a check mark in
    the box ahead of 'Tablet PC Optional Components' by clicking in the little
    square. The computer will take a long time to show you the snipping tool in
    the list. Close the screen.

    After that, click the Start Icon lower left hand corner in your desk top.
    Click 'All Programs'. Click 'accessories and you will find the snipping tool
    in the list that opens.

    Good Luck: AL
     
    Alfred Lorona, Mar 10, 2009
    #9
  10. jimrx4

    Booneman Guest

    *Thanks for the effort Al, but this methods of recovering the too
    didn't work on my desktop. And as I stated it's completely gone. An
    with a check in the box of "Tablet PC Optional Components" doesn't "sho
    me the snipping tool.

    Again, I appreciate the effort but this did not work for me.
     
    Booneman, Mar 11, 2009
    #10
  11. jimrx4

    Larry Guest

    Al, this worked perfectly for me. I had never been able to see and/or
    use the snipping tool on my machine until I followed your
    instructions. Many thanks for your post.
     
    Larry, Mar 11, 2009
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.