Missing task "Send Console Message"

Discussion in 'Windows Server' started by Michael Wilso, Jun 30, 2005.

  1. Hello,
    I have a minor problem that I need to resolve. It deals with a function of
    file server management or computer management. According to the
    documentation that I have studied, when either of these mmc's is open, you
    should be able to send a console message by selection of the action button,
    then all task. For the file server management console, this should be
    enabled when you right click the shares node. For the computer management
    console this occurs when you right click the mmc root. In my copy of the
    Windows Server 2003, SP1 this option is not available. I have found
    documentation that states that rights and permissions in the GPO have to be
    enabled, and I have followed those instruction, but nothing has worked. I
    have checked with other users of this same package, and the feature is
    available. Comparisons were made between the functional units and mine, and
    all were the same. Does anyone know why this feature is not available.
    As a side note, I have checked my other computers, XP-Pro, XP-home, 2000
    Pro, and 2000 Server all have this feature available. Server 2003 receives
    messages send from other consoles on the network. And I can use Net Send to
    send outgoing messages to other computer on the network.
     
    Michael Wilso, Jun 30, 2005
    #1
    1. Advertisements

  2. As a thought, go into "services.msc" and make sure that the Messenger
    service is running on all computers. This may help a bit.

    --
    Zack Whittaker
    Microsoft Beta (Windows Server)
    » www.zacksspace.cjb.net
    » Sort your computer out: http://sortyourcomputer.cjb.net/
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, mother or cat. Let's be clear on that one!
     
    Zack Whittaker \(MSBETA\), Jun 30, 2005
    #2
    1. Advertisements

  3. Thanks, I tried that, everything is running. Have even stopped and restarted
    services. Yours is the first response that I have received. This is posted
    on the general news group also. I forgot to mention that this version is
    enterprise version. It is a full version, and was provided with the training
    kit I purchased last year. It is set up at home for a training lab. To try
    and find the reason for this problem, I have even performed a clean install.
    Nothing has work to enable this function. It is not a critical issue, just
    one that annoys me to no end. I also have a 180 day version of the standard
    server 2003, When it is installed, the function is there. Version data and
    build dates for both the full and the 180 day are comparable, in fact build
    date are in the same week of each other.

    Mike (MCP)
     
    Michael Wilso, Jul 5, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.