MMC Custom Taskpad

Discussion in 'Windows Server' started by newguy, Aug 16, 2006.

  1. newguy

    newguy Guest

    I have read most of the questions posted here about mmc problems but I didn't
    seem to find the answer I need.

    I created a taskpad to allow one of your users to reset passwords and unlock
    accounts. I created it by remoting into our fileserver and going through the
    wizards. I copied the mmc to a share. I logged into our test box(Win XP SP2)
    with a test account that had access to the share. When I open the mmc I get.

    "MMC cannot open the file. This may be because the file does not exist, is
    not an MMC console, or was created by a later version. This may also be
    because you do not have sufficient access rights to the file"

    I get the same error if I log into the test box with my account which has
    domain admin rights.

    If I log back into the server and run the MMC from the share it works fine.
    I have admin pack sp1 installed on both the server and the test box. I have
    permission to the MMC and the file obviously exists. Does anyone have an
    answer for me?
     
    newguy, Aug 16, 2006
    #1
    1. Advertisements

  2. newguy

    newguy Guest

    I have no problem answering my own question. I am just glad after a week of
    googling I have a solution. In my case the problems was the MMC version on my
    server is 3 and on XP it is version 2. A simple download from the Microsoft
    site and my taskpad worked great.
     
    newguy, Aug 22, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.