MMC loses its connection to some MMC

Discussion in 'Windows Vista General Discussion' started by David Sherman, Jun 7, 2006.

  1. MMC loses its connection to some MMC

    The error message is : MMC could not create the snap-in. I have found
    2 mmc don't work.
    wf.mmc CLSID FX: {bo566ac-fe9c-4368-be02-7a4cbb7cbe11}
    wevtvwr.mmc CLSID FX: {bo5566ad-fe9c-4363-be05-7a4cbb7cb510}

    They did work in the past.

    Vista 5308. I haven't received 5384 yet from Microsoft

    Any suggestion?



    thanks
     
    David Sherman, Jun 7, 2006
    #1
    1. Advertisements

  2. Try the public release - the links go live in a few hours.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 7, 2006
    #2
    1. Advertisements

  3. Thanks fo rthe links. I am downloading now via DSL line.
     
    David Sherman, Jun 8, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.