MMC taskpad views

Discussion in 'Windows Server' started by jay, Aug 17, 2004.

  1. jay

    jay Guest

    Hi,

    I'm trying to setup an easy way for administrators to use
    various administrator tools. I found an easy way to do it
    by customising MMC adding taskpad views. The only thing
    is that when I add a taskpad view to a Organisational Unit
    in Active Directory and then on the main page have a task
    that opens that organisational unit I get an error message
    stating "the specified action could not be completed" and
    it doesn't open it. But the really wearied thing is that
    if you click on the link a another 2 times then it starts
    working fine it's just the initial 2 times you click on
    when you first open the console - I've tried it on various
    different servers and get the same error - I anyone got
    any ideas? - I'm at the stage of pulling my hair out!!

    Many thanks in advance,

    J.
     
    jay, Aug 17, 2004
    #1
    1. Advertisements


  2. I had the same problem, and find no solution.
    If you display the MMC tree, you will see that the problem arise when the
    tree is collapsed. If you extend the tree nodes first, shortcuts that you
    created on the taskpad will work just fine. I have not find a way to do it
    automatically on console start, this would probably solve the problem.

    Best regards,

    --
    Zoltan Fekete <>
    Microsoft Certified Professional

    YU Spin d.o.o. Novi Sad - http://www.yuspin.co.yu
    NetSee Network Utility - http://yuspin.metrohive.net/netsee
     
    Zoltan Fekete, Aug 18, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.