Mobile device willl not connect and snyc

Discussion in 'ActiveSync' started by dbuchanan, Apr 14, 2008.

  1. dbuchanan

    dbuchanan Guest

    Desktop: Windows Vista Enterprise (SP1)
    Windows Mobile Device Center (with update) version 6.1.6965.0

    Mobile Device HP iPAQ 110
    Device O/S: Version: 5.1
    Windows Mobile 6 Classic

    Sync settings: Snyc Contacts, Calendar, Tasks, Favorites, Files.

    This is a new device. I initially established a partnership and then
    synchronized a few weeks ago. I have recently attempted to synchronize
    without success. The device and desktop will not establish a connection.

    The sync Center shows the partnership and shows March 30th as the last
    successful sync date with status "Disconnected". There are no confilicts and
    no errors, warnings or messages.

    I take these steps to attempt to connect:
    I open sync Center on my desktop and ActiveSync on my device and plug in the
    device to the desktop. I notice that it is attempting to connect as the
    ActiveSync icon spinns and displays "connecting" on my device, but then
    after twenty or thirty seconds it stoppes without syncing. There are no
    errors or messages in either the device or in the syncCenter.

    What do I do next?

    By the way.
    I may have installed SP1 to Vista after the partnership was established, but
    I do not remember. If that is the problem what action should I take?

    Thank you,
    Douglas
     
    dbuchanan, Apr 14, 2008
    #1
    1. Advertisements

  2. dbuchanan

    dbuchanan Guest

    I must add the the device does recognize being plugged into the desktop as
    it recognizes that it is attached to an external power source.

    Douglas
     
    dbuchanan, Apr 14, 2008
    #2
    1. Advertisements

  3. dbuchanan

    Raj Pillai Guest

    Hi Douglas,

    Try repairing the WMDC install. You can access it under Control Panel -
    Programs and Features - select WMDC and right-click to repair and then
    connect your device after performing a soft reset.
     
    Raj Pillai, Apr 14, 2008
    #3
  4. dbuchanan

    dbuchanan Guest

    Raj,

    Thank you for your reply, but those steps did not work -
    I repaired WMDC, did as soft ret and connected by device.
    It attepted to connect (spinning icon)... but then it stopped.

    What do I do now?

    By the way in addition to WMDC I also have WMDC Driver Update. It does not
    have a repair, only an uninstall. It is 44.3MB is size whereas WMDC is
    27.4MB in size (as shown in programs and features)

    What do I do next?

    Douglas
     
    dbuchanan, Apr 16, 2008
    #4
  5. dbuchanan

    Raj Pillai Guest

    Hi Douglas,

    If you are using the RNDIS interface to communicate, try switching to
    Serial. You can refer to
    http://support.microsoft.com/default.aspx?kbid=938323. This is known to
    solve quite a few sync issues. If the issue persists, you might need to
    check your firewall/VPN software.
     
    Raj Pillai, Apr 16, 2008
    #5
  6. dbuchanan

    dbuchanan Guest

    Raj,

    Changing that setting didn't do anything so I changed it back.

    Maybe messing with it helped somehow, but it is working now.

    It is frustrating when it isn't clear what fixes a thing!

    Thanks for your help,

    Douglas
     
    dbuchanan, Apr 18, 2008
    #6
  7. dbuchanan

    mbelliveau Guest

    mbelliveau, May 13, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.