Monitor Refresh Rate issue on Vista Home Premium (64bit)

Discussion in 'Windows Vista Hardware' started by Raegal Dorn, Feb 2, 2008.

  1. Raegal Dorn

    Raegal Dorn Guest

    Hello all,

    I have recently installed Vista on my Intel Pentium D 3.4ghz system, the
    only remaining issue I cant fix myself is whenever my system goes to change
    the refresh rate, either by going into a game or just using a higher refesh
    rate than 60hz. The screen just gets filled with blurred lines (diagonal
    shakey ones) like you would see if the monitor was genuinely faulty or the
    cable had failed.

    I am using an LG Flatron L1917s on a Gainward 9750GT (PCI-E) graphics card.
    Its sort of annoying because I cant get the system to revert back to 60hz
    once its changed. The only fix is by resetting the system and my hard drive
    does not seem to like doing that on a regular basis. Tried looking for
    updated drivers for monitor, have latest for gainward. Any advice would be
    really appriciated.


    Thanks for your time
     
    Raegal Dorn, Feb 2, 2008
    #1
    1. Advertisements

  2. Raegal Dorn

    peter Guest

    You should not be using a higher refresh rate than 60.........its an old LCD
    monitor it can only handle 60
    and a maximum resolution of 1280x1024
    Check the game settings and adjust for what the monitor can handle

    http://165.244.62.23/products/model/detail/l1917s.jhtml

    peter
     
    peter, Feb 3, 2008
    #2
    1. Advertisements

  3. You should run your monitor at the 60 Hz, and nothing higher. LCD's run at
    60 Hz natively (although some newer ones go at 120 Hz, but are fairly rare
    in the PC market).
     
    Dustin Harper, Feb 3, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.