More game questions

Discussion in 'Windows Vista Games' started by danclpam7, Jul 10, 2007.

  1. danclpam7

    danclpam7 Guest

    I have a new computer running Windows Vista Ultimate - Intel 6600 Dual Core -
    2 gigs of ram - Dual Nvidia 8800 GTS in EVGA in SLI mode - All drivers have
    been updated and everything is working fine but on certain games such as AGE
    of MYTHOLOGY I cannot get the Mouse Cursor to show during game play and you
    cant play the game without the cursor to make your selections, I have tried
    changing screen res. and tried to change hardware acceleration but nothing
    has worked, does anyone have any ideas I might try ?
     
    danclpam7, Jul 10, 2007
    #1
    1. Advertisements

  2. I found this from Microsoft, it might be worth a try
    http://support.microsoft.com/kb/812511
     
    VRG Scotty©, Jul 10, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.