Mouse and Keyboard not responding

Discussion in 'Windows Vista Installation' started by crandall31, Oct 6, 2006.

  1. crandall31

    crandall31 Guest

    I just upgraded MCE 2005 on my Alienware m5500 laptop to RC1 32bit. It now
    boots and sits at the language selection screen, it has 'windows vista
    ultimate' across it above the 3 boxes for selecting things. The keyboard
    and mouse(touchpad) integrated into the laptop do not respond, neither does a
    logitech mouse plugged into usb. Have tried repairing startup but it finds
    no problems and just seems like there is nothing else I can do. Is this an
    upgrade issue? will a clean install work better? Don't know if it means
    anything, but the latest vista upgrade advisor rc program when I ran it in
    MCE just kept scanning and never finished to show results. My computer
    passed compatiblilty testing during install. Any thoughts are appreciated
    Thanks.
     
    crandall31, Oct 6, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.