Mouse pointer jumps

Discussion in 'Windows Vista Hardware' started by explor777@yahoo.com, Sep 14, 2007.

  1. Guest

    I have a Microsof Wireless Opitcal mouse and without moving it, it
    jumps all over the screen. Have tried it with and without a pad and it
    still happens. Any ideas?



    TIA
    Bob
     
    , Sep 14, 2007
    #1
    1. Advertisements

  2. Dale Guest

    try moving it closer to the wireless receiver or try a corded mouse i had
    this problem too

    "" wrote:

    > I have a Microsof Wireless Opitcal mouse and without moving it, it
    > jumps all over the screen. Have tried it with and without a pad and it
    > still happens. Any ideas?
    >
    >
    >
    > TIA
    > Bob
    >
    >
     
    Dale, Sep 14, 2007
    #2
    1. Advertisements

  3. Mark Bourne Guest

    It may sound like a stupid question, but have you tried changing the
    batteries? Sometimes they'll last so long on one set you forget they
    need changing occasionally ;o)


    Dale wrote:
    > try moving it closer to the wireless receiver or try a corded mouse i had
    > this problem too
    >
    > "" wrote:
    >
    >> I have a Microsof Wireless Opitcal mouse and without moving it, it
    >> jumps all over the screen. Have tried it with and without a pad and it
    >> still happens. Any ideas?
    >>
    >>
    >>
    >> TIA
    >> Bob
    >>
    >>
     
    Mark Bourne, Sep 14, 2007
    #3
  4. R. C. White Guest

    Hi, Bob.

    On open mike can cause this if you are using speech recognition software.

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Windows Live Mail beta in Vista Ultimate x64)

    <> wrote in message
    news:...
    > I have a Microsof Wireless Opitcal mouse and without moving it, it
    > jumps all over the screen. Have tried it with and without a pad and it
    > still happens. Any ideas?
    >
    >
    >
    > TIA
    > Bob
     
    R. C. White, Sep 17, 2007
    #4
  5. jinks Guest

    Anyone got any fix for this problem? I have tried 2 different optica
    mouses and I've tried a USB mouse and having the same problem. It's
    Dell laptop with Vista

    --
    jinks
     
    jinks, Jan 27, 2009
    #5
  6. Rojo Habe Guest

    Have you tried a different mouse mat? Some optical mice can become confused
    by mouse mats with a picture on them, particularly if they contain a lot of
    red.


    "jinks" <> wrote in message
    news:...
    >
    > Anyone got any fix for this problem? I have tried 2 different optical
    > mouses and I've tried a USB mouse and having the same problem. It's a
    > Dell laptop with Vista.
    >
    >
    > --
    > jinks
     
    Rojo Habe, Jan 28, 2009
    #6
  7. jinks Guest

    Mine is plain blue and I have tried different ones. It seems that whe
    I put the mat over the touchpad it works better and doesn't jum
    arround. Can someone tell me how to disable the touchpad? In the mous
    properties in doesn't give me the option to disable it. It has
    disable button but will not disable

    --
    jinks
     
    jinks, Jan 28, 2009
    #7
  8. Rojo Habe Guest

    You can probably disable the touchpad in the Device Manager (under "Mice and
    other pointing devices") if you're sure you're never going to use it.
    Otherwise you should just be able to disable the tapping feature. There
    should be a separate tab in the mouse properties for the touchpad.
    Depending on the manufacturer it may say "Synaptics", "Alps", or just
    "Touchpad". My Fujitsu just says "Stick" (it doesn't have a touchpad, just
    a little joystick thing in the middle of the keyboard). In there somewhere
    should be an option that says "use tap" or something like that.
    Alternatively there may well be a Taskbar icon for the touchpad, in which
    case you may be able to find an option on the right-click menu to turn it
    off.


    "jinks" <> wrote in message
    news:...
    >
    > Mine is plain blue and I have tried different ones. It seems that when
    > I put the mat over the touchpad it works better and doesn't jump
    > arround. Can someone tell me how to disable the touchpad? In the mouse
    > properties in doesn't give me the option to disable it. It has a
    > disable button but will not disable.
    >
    >
    > --
    > jinks
     
    Rojo Habe, Jan 29, 2009
    #8
  9. jinks Guest

    Mine is an Alps and there is no option to disable, only uninstall, whic
    I really don't want to do. I've tried though device manager and th
    mouse properties. Pleas advise

    --
    jinks
     
    jinks, Jan 29, 2009
    #9
  10. jinks Guest

    Just thought I'd let you know my problem has been solved. After I
    downloaded a driver from Synaptics I had the option to disable the
    touchpad. It has also stopped the cursor from jumping around. Here is
    the link to the driver.
    'Drivers | Synaptics' (http://www.synaptics.com/support/drivers)


    --
    jinks
     
    jinks, Feb 4, 2009
    #10
  11. drtn Guest

    To Stop Mouse pointer jumps

    DO THIS:

    Go to control Panel -
    select: Mouse -
    Choose: Pointer Options -
    then: Uncheck the "Enhance Pointer Precision."

    This will fix it. My problem was occurring every 10 seconds. Ugh.
    Now it is gone

    --
    drt
    Posted via http://www.vistaheads.co
     
    drtn, Feb 5, 2010
    #11
  12. I recommend StopMouseJumping to fix this problem:
    http://www.stopmousejumping.com/


    > On Friday, September 14, 2007 9:26 AM explor77 wrote:


    > I have a Microsof Wireless Opitcal mouse and without moving it, it
    > jumps all over the screen. Have tried it with and without a pad and it
    > still happens. Any ideas?
    >
    >
    >
    > TIA
    > Bob



    >> On Friday, September 14, 2007 1:56 PM Dal wrote:


    >> try moving it closer to the wireless receiver or try a corded mouse i had
    >> this problem too



    >>> On Friday, September 14, 2007 4:49 PM Mark Bourne wrote:


    >>> It may sound like a stupid question, but have you tried changing the
    >>> batteries? Sometimes they will last so long on one set you forget they
    >>> need changing occasionally ;o)
    >>>
    >>>
    >>> Dale wrote:



    >>>> On Monday, September 17, 2007 5:29 PM R. C. White wrote:


    >>>> Hi, Bob.
    >>>>
    >>>> On open mike can cause this if you are using speech recognition software.
    >>>>
    >>>> RC
    >>>> --
    >>>> R. C. White, CPA
    >>>> San Marcos, TX
    >>>>
    >>>> Microsoft Windows MVP
    >>>> (Running Windows Live Mail beta in Vista Ultimate x64)
    >>>>
    >>>> <> wrote in message
    >>>> news:...



    >>>>> On Monday, January 26, 2009 11:34 PM jinks wrote:


    >>>>> Anyone got any fix for this problem? I have tried 2 different optical
    >>>>> mouses and I have tried a USB mouse and having the same problem. it is a
    >>>>> Dell laptop with Vista.
    >>>>>
    >>>>>
    >>>>> --
    >>>>> jinks



    >>>>>> On Wednesday, January 28, 2009 12:09 PM Rojo Habe wrote:


    >>>>>> Have you tried a different mouse mat? Some optical mice can become confused
    >>>>>> by mouse mats with a picture on them, particularly if they contain a lot of
    >>>>>> red.



    >>>>>>> On Wednesday, January 28, 2009 12:56 PM jinks wrote:


    >>>>>>> Mine is plain blue and I have tried different ones. It seems that when
    >>>>>>> I put the mat over the touchpad it works better and doesn't jump
    >>>>>>> arround. Can someone tell me how to disable the touchpad? In the mouse
    >>>>>>> properties in doesn't give me the option to disable it. It has a
    >>>>>>> disable button but will not disable.
    >>>>>>>
    >>>>>>>
    >>>>>>> --
    >>>>>>> jinks



    >>>>>>>> On Thursday, January 29, 2009 12:12 PM Rojo Habe wrote:


    >>>>>>>> You can probably disable the touchpad in the Device Manager (under "Mice and
    >>>>>>>> other pointing devices") if you're sure you're never going to use it.
    >>>>>>>> Otherwise you should just be able to disable the tapping feature. There
    >>>>>>>> should be a separate tab in the mouse properties for the touchpad.
    >>>>>>>> Depending on the manufacturer it may say "Synaptics", "Alps", or just
    >>>>>>>> "Touchpad". My Fujitsu just says "Stick" (it doesn't have a touchpad, just
    >>>>>>>> a little joystick thing in the middle of the keyboard). In there somewhere
    >>>>>>>> should be an option that says "use tap" or something like that.
    >>>>>>>> Alternatively there may well be a Taskbar icon for the touchpad, in which
    >>>>>>>> case you may be able to find an option on the right-click menu to turn it
    >>>>>>>> off.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> "jinks" <> wrote in message
    >>>>>>>> news:...



    >>>>>>>>> On Thursday, January 29, 2009 1:42 PM jinks wrote:


    >>>>>>>>> Mine is an Alps and there is no option to disable, only uninstall, which
    >>>>>>>>> I really do not want to do. I have tried though device manager and the
    >>>>>>>>> mouse properties. Pleas advise.
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> --
    >>>>>>>>> jinks



    >>>>>>>>>> On Tuesday, February 03, 2009 7:32 PM jinks wrote:


    >>>>>>>>>> Just thought I'd let you know my problem has been solved. After I
    >>>>>>>>>> downloaded a driver from Synaptics I had the option to disable the
    >>>>>>>>>> touchpad. It has also stopped the cursor from jumping around. Here is
    >>>>>>>>>> the link to the driver.
    >>>>>>>>>> 'Drivers | Synaptics' (http://www.synaptics.com/support/drivers)
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>> --
    >>>>>>>>>> jinks



    >>>>>>>>>>> On Thursday, February 04, 2010 9:48 PM drtn wrote:


    >>>>>>>>>>> To Stop Mouse pointer jumps
    >>>>>>>>>>>
    >>>>>>>>>>> DO THIS:
    >>>>>>>>>>>
    >>>>>>>>>>> Go to control Panel -
    >>>>>>>>>>> select: Mouse -
    >>>>>>>>>>> Choose: Pointer Options -
    >>>>>>>>>>> then: Uncheck the "Enhance Pointer Precision."
    >>>>>>>>>>>
    >>>>>>>>>>> This will fix it. My problem was occurring every 10 seconds. Ugh.
    >>>>>>>>>>> Now it is gone.
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> --
    >>>>>>>>>>> drtn
    >>>>>>>>>>> Posted via http://www.vistaheads.com
     
    Catherine Gallagher, May 1, 2011
    #12
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. EPLH

    pointer jumps all over the place

    EPLH, Jan 16, 2008, in forum: Windows Vista Hardware
    Replies:
    5
    Views:
    1,197
    Catherine Gallagher
    May 1, 2011
  2. frank1492
    Replies:
    0
    Views:
    642
    frank1492
    Feb 19, 2008
  3. churin

    Mouse pointer jumps away

    churin, Jun 26, 2008, in forum: Windows Vista General Discussion
    Replies:
    11
    Views:
    625
    churin
    Jun 30, 2008
  4. churin

    Mouse pointer jumps away.

    churin, Jun 26, 2008, in forum: Windows Vista General Discussion
    Replies:
    7
    Views:
    559
  5. RealCat

    Mouse DPI and pointer speed at the Mouse Properties.

    RealCat, Oct 16, 2008, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    1,202
    RealCat
    Oct 16, 2008
  6. Pennent

    Mouse Pointer and Screen Jumps about

    Pennent, Jun 27, 2007, in forum: Windows Update
    Replies:
    1
    Views:
    460
  7. Mark C
    Replies:
    0
    Views:
    6,250
    Mark C
    Jun 20, 2009
  8. Zootal
    Replies:
    0
    Views:
    384
    Zootal
    Jan 24, 2008
Loading...