Moved Back from 5381 to 5365

Discussion in 'Windows Vista Music, Pictures and Video' started by PapaJohn \(MVP\), May 19, 2006.

  1. The system I'm using to test Vista is a 2+ year old HP Pavilion MCE m480n...
    and as always I hold back on putting money into upgrades of test machines...

    Each build seems to be straining my system a bit more than the previous... I
    upped the RAM from 512 to 1 GB when testing the 5365 build...

    For 5381 I decided (maybe a mistake) to treat it to some more free disc
    space, and opted to reformat the hard drive as part of the install.... the
    install went fine but the neat 'translucent glass effect' that I saw since
    my fist build wasn't there anymore. And I got error messages about not being
    able to install the drivers for the Multimedia Controller and the Multimedia
    Video Controller. And Media Center says I don't have a TV Tuner... maybe
    some corner of the hard drive with the previous installs or XP folders had
    been the source of the needed software or drivers.

    I ended up going back to the 5365 build to see if it would fix my broken
    glass. I did another clean install with a reformat.... and yes, the glass is
    back.... but not the Multimedia Controller, the Multimedia Video
    Controller, and the TV Tuner.

    Vista keeps reporting it finding new hardware.. the 'Multimedia Controller'
    and 'Multimedia Video Controller'... They are listed under Other Devices in
    the Device Manager, but I don't know what it means. Is it the multimedia
    keyboard (which continues to function OK as a regular keyboard)?.. and the
    Media Center remote control which interfaces with the infrared device
    plugged into a USB port (which isn't functioning)? I downloaded the latest
    multimedia keyboard/mouse and TV Tuner drivers from HP (for XP and Windows
    2000) but no luck. And no luck letting Vista find and install the
    appropriate drivers.

    Any pointers are appreciated. I can use Movie Maker, DVD Maker, Windows
    Media Player, and enjoy my glass... but I want to pull things together a bit
    more in build 5365 before trying again at 5381 or higher.
     
    PapaJohn \(MVP\), May 19, 2006
    #1
    1. Advertisements

  2. PapaJohn \(MVP\)

    Lang Murphy Guest

    I think the multimedia controller is your sound card... it is on my
    system... SB Audigy 2.
     
    Lang Murphy, May 21, 2006
    #2
    1. Advertisements

  3. I do have to manually install the audio driver, but the sound is working
    fine.
     
    PapaJohn \(MVP\), May 21, 2006
    #3
  4. the drivers were found online by Vista... Conexant ones associated with the
    TV Tuner and Media Center remote... things like that.... all is well again,
    but sitting at build 5365
     
    PapaJohn \(MVP\), May 27, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.