Movie Maker Not Functioning

Discussion in 'Windows Vista Music, Pictures and Video' started by glenhaworth, Dec 15, 2008.

  1. glenhaworth

    glenhaworth Guest

    I have used WMM successfully before. But recently in trying to produce a
    video project, it just stopped working. It first stopped allowing me to
    drag videos and pictures to the Timeline OR the Storyboard. Now, in
    addition to this, it crashes as I try to Import more than one video.

    I have Vista Home Premium. I have no idea what, if any, programs might
    be interfering with WMM. I used the Roxio program (Video Wave) for the
    last project I did, but it doesn't have some features I want that are in
    WMM.

    Does anyone know what I can do? Is there some way to reinstall or
    restore WMM?

    Thanks!
     
    glenhaworth, Dec 15, 2008
    #1
    1. Advertisements

  2. glenhaworth

    Trek Guest

    Hi,

    these symptoms are exactly codec clashes. It is quite annoying to diagnose
    which codes is doing this.
    Have you installed some softwares between the time it was working and now?

    I.e. you probably installed some codecs and now instead of working one the
    bad one is loading
    on decoding video.
     
    Trek, Dec 15, 2008
    #2
    1. Advertisements

  3. glenhaworth

    glenhaworth Guest

    Yes, I installed some software between the time it was working and now.
    I have uninstalled the obvious ones, to no effect. But even if I find
    the right program to uninstall, how does one re-install the correct
    codecs so that WMM will work?

    Is there any way to just install the CORRECT codecs for WMM?
     
    glenhaworth, Dec 16, 2008
    #3
  4. glenhaworth

    John Inzer Guest

    ====================================
    Open Movie Maker and go to...Tools / Options /
    Compatibility tab...uncheck all the filters.

    Maybe it will help.

    --

    John Inzer MS-MVP
    Digital Media Experience

    Notice
    This is not tech support
    I am a volunteer

    Solutions that work for
    me may not work for you

    Proceed at your own risk
     
    John Inzer, Dec 16, 2008
    #4
  5. glenhaworth

    glenhaworth Guest

    Thanks! I did what you suggested and it fixed the problem of importin
    videos. But WMM still will not let me drag video to the Timeline o
    Storyboard

    Any ideas why
     
    glenhaworth, Dec 16, 2008
    #5
  6. glenhaworth

    Trek Guest

    The drag'n drop operation is not working because video is decoded by not
    correct codec I guess.
    I had exacly the same situation in dvd maker, I dragged there video and
    nothing happened.

    What I see extremely lame is that there is no message, it is just not doing
    anything.
    I accredit this situation to Microsoft programmers, it seems that got fat
    and lazy to create notification dialog boxes.

    Solution is to disable that bad codec and voila ...

    Also do not install zillions of codecs for one type of video. The problem is
    if you install some software (e.g. Nero) the installer
    puts in the system zillions of Nero codecs that become "primary" and e.g.
    dvd maker is not working with Nero codecs.
     
    Trek, Dec 16, 2008
    #6
  7. glenhaworth

    Trek Guest

    Ok since I am in a good shape I tried to reproduce your problem and found
    that for example AVerMedia MPEG Video Decoder is doing this.

    Do you have Aver software?
     
    Trek, Dec 16, 2008
    #7
  8. glenhaworth

    glenhaworth Guest

    Ok, so how do I disable codecs?
     
    glenhaworth, Dec 16, 2008
    #8
  9. glenhaworth

    glenhaworth Guest

    I don't find any Aver software. I had something called AvProp plug-in
    which is an AOL Instant Messenger plug-in, so I uninstalled it. But it
    did not fix the problem (unless I need to reboot, which I have not done
    since I uninstalled it).
     
    glenhaworth, Dec 16, 2008
    #9
  10. glenhaworth

    Trek Guest

    Download GSpot application

    http://www.headbands.com/gspot/

    open your source video in this app and press 1 in the bottom (MS A/V).
    You will have there proposed codec solutions and tests

    Download InstalledCodec application

    http://www.nirsoft.net/utils/installed_codec.html

    and disable codecs shown in the gspot if they were strange.

    With these two applications you can solve all codec problems in MicrosoftR
    applications.
     
    Trek, Dec 16, 2008
    #10
  11. glenhaworth

    glenhaworth Guest

    Ok, I downloaded the programs and followed your instructions. But I'
    not sure what I'm doing. What should I be looking for? I tried disablin
    the codecs involved with the files I was trying to drag into the WM
    Storyboard/Timeline, but it made no difference

    You mentioned disabling codecs that are "strange". What does that mean

    Thank you for all your help
     
    glenhaworth, Dec 18, 2008
    #11
  12. glenhaworth

    Trek Guest

    Can you please write here what GSpot gives you on that video file?
     
    Trek, Dec 18, 2008
    #12
  13. glenhaworth

    glenhaworth Guest

    Render OK. The following combination of filters was used
    (Src)-->>--(A)-->[MPEG-2 Demultiplexer]>--(B)-->[Ligos MPEG Vide
    Decoder ]>--(C)-->[Video Renderer
    (Src)-->>--(A)-->[MPEG-2 Demultiplexer]>--(B)-->[Microsoft MPEG-1/D
    Audio Decoder ]>--(C)-->[Default DirectSound Device
     
    glenhaworth, Dec 19, 2008
    #13
  14. glenhaworth

    Trek Guest

    Then it is clear. You have some sort of Ligos software that hacked into your
    system.

    You replaced your Microsoft MPEG2 decoder with Ligos decoder. As I said
    Microsoft applications do not like non Microsoft decoders.

    Solution is simple disable Ligos MPEG Video Decoder and in GSpot there shoud
    appear Microsoft decoder.
     
    Trek, Dec 19, 2008
    #14
  15. glenhaworth

    Stacey Guest

    Trek - I have been following this conversation because I have a similar
    issue. I just get an "unspecified error" when I try to upload videos from my
    hardrive (.AVI files). The response I got from the GSpot was:
    Render OK. The following filters -
    (Src)-->>--(A)-->[AVI Splitter]>--(B)-->[3ivx D4 Video
    Decoder]>--(C)-->[Video Renderer ] (Src)-->>--(A)-->[AVI
    Splitter]>--(B)-->[ACM Wrapper]>--(C)-->[Default DirectSound Device ]

    These don't look "strange" to me - do they look okay to you?

    I have wondered if Movie Maker is not working because I quite downloading
    Vista Updates after multiple problems. Could I be missing something that is
    causing the problem?
    Thanks!
     
    Stacey, Dec 21, 2008
    #15
  16. glenhaworth

    Trek Guest

    Hi,

    I guess you bought 3ivx codec so you should ask the manufacturer why it's
    not working.
    Otherwise you could try xvid to decode, it was working for my sister.

    The link is http://www.xvidmovies.com/codec/.
    This codec should work with your t0rrent d0wnl0adz with0out pr0bz.

    PS:
    Honestly Stacey, don't you think you should prepare stuff for Christmas,
    turkey, cookies and so on, rather than reencode pirated content?





     
    Trek, Dec 22, 2008
    #16
  17. glenhaworth

    Stacey Guest

    Thanks Trek for your "personal" comments. I'm just a mom trying to put
    together videos of my 2 year old for a Christmas present. I certainly have
    pirated nothing. I pray God's blessings on you this holiday season.
    --
    Stacey


     
    Stacey, Dec 22, 2008
    #17
  18. glenhaworth

    Trek Guest

    Ok,

    then sorry and try xvid. It is only strange that you did not get any
    software with your camera.
    I only hope that the last sentence was not curse or something like that.

     
    Trek, Dec 22, 2008
    #18
  19. glenhaworth

    Trek Guest

    Otherwise I heard that Mac is good for moms.
    Maybe you noticed that Dr. House is using Mac.

    This could avoid some problems for you and
    you could be with your baby and preparing cookies
    and turkeys instead of beeing in front of crashing apps.

    I personally prefer Windows Vista and I dislike Mac,
    but Vista requires a lot of tweaking.



     
    Trek, Dec 22, 2008
    #19
  20. glenhaworth

    zachd [MSFT] Guest

    Your issue is different.

    Where did the content in question come from?
    Why are you using the 3ivx decoder? You may find that either FFDShow
    Tryouts or the DivX decoder would work much better.


    What problems were you having? Generally the updates should be pretty
    positive things.


     
    zachd [MSFT], Dec 22, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.