MP3 PLAYER PROBLEMS IRIVER PMP-100 series

Discussion in 'Windows Media Player' started by KERNOWROBERT, Aug 25, 2005.

  1. KERNOWROBERT

    KERNOWROBERT Guest

    hi
    can anyone help me
    i installed my IRIVER PMP-120 on my computer and all went well but when i go
    into WMP and select sync mode it does not detect my player even though it is
    connected and switched on
    how can i get in to synchronise with my iriver has anyone else had this
    problem
    at the minute i have to use windows explorer and copy the files over
    manually but this means that the files are all out of order
    PLEASE HELP ME
    YOU CAN CONTACT ME VIA E-MAIL AND PHONE
    E-MAIL:
    PHONE : 07921520310
     
    KERNOWROBERT, Aug 25, 2005
    #1
    1. Advertisements

  2. I haven't got one but perhaps it's just some basic procedure that
    needs checking. There are 2 documents which are worth reading through
    end to end to ensure that you're using it correctly - This

    http://www.iriveramerica.com/support/hd/H10_FAQ.aspx

    Is probably going to be relevant (though it's for the H10 device the
    steps seem pretty generic) and Galan's general portable media center
    review, which does an outline of the steps to get a PMC to use a
    playlist etc :

    http://www.microsoft.com/windowsxp/using/mobility/expert/bridgman_PMCwmp10.mspx

    See if either of those clears things up, sometimes the manuals
    provided with hardware aren't very explicit or have erroneous steps.
    ** Probably you don't want to publish either of those details on a
    public forum due to the risk of spam email and nuisance calls.

    HTH
    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Aug 25, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.