MS - Filtering /Relay SRX-080-313-600-193

Discussion in 'Windows Small Business Server' started by Dave, Apr 3, 2008.

  1. Dave

    Dave Guest

    I recently called MS over my exchange server relaying emails.

    I am running SBS 2003 with Exchange. The tech took control of my machine in
    a webex session, in one of the filtering settings he set the box to reject,
    and it was great we stopped getting emails. He resolved (I think) the
    relaying issue. However, our divisional office (300 miles away, using
    another SBS 2003 box) could not send or recieve emails from us. So, the tech
    changed the setting to allow.

    Sigh, the problem, now we're getting more emails, junk and spam than we've
    ever received before. In the morning it kills our bandwidth.

    SRX-080-313-600-193 was the case #



    Is there a happy medium, one where I can still get emails from our south
    office, and filter out junk?
     
    Dave, Apr 3, 2008
    #1
    1. Advertisements

  2. Dave

    Pedro CR Guest

    the simplest way to filter is to do this:

    - on the smtp virtual server properties, under the Relay Options, set the IP
    range to your internal IP range. Uncheck the box that says "Allow relay if
    users sucessfully autheticate"

    - Set up Exchange to use zen.spamhaus.org to reject most incoming junk mail

    - Set up IMF and set Reject for 8 and move to junk mail for 5 (or lower if
    you wish).

    This ahs stopped almost all junk on our server. we still send and receive
    mails without any trouble.
     
    Pedro CR, Apr 3, 2008
    #2
    1. Advertisements

  3. Dave

    Dave Guest

    Our south office has service pack 2, I'll have to find it and
    download/install it on this one.

    I don't know where IMF is at or how to do that.
     
    Dave, Apr 3, 2008
    #3
  4. Good article to review before applying any service packs, but this one in
    particular.

    http://www.vladville.com/articles/exchangesp2sbs2003.asp

    Please heed the advice to re start the server and verify your event logs are
    clean before applying the SP.

    --
    Larry

    Please post the resolution to
    your issue so that all can benefit.


    message IMF is included in Exchange Service Pack 2
    Here is the download for the Operations Guide of IMF to assist in
    configuring it
    http://www.microsoft.com/downloads/...8C-E8B3-48FB-9208-6F75707870C2&displaylang=en

    --
    Cris Hanna [SBS-MVP]
    -------------------------------------------------
    Microsoft MVPs
    Independent Experts (MVPs do not work for MS)
    Real World Answers
    ---------------------------------------------------------
    Please do not contact me directly regarding issues

    Our south office has service pack 2, I'll have to find it and
    download/install it on this one.

    I don't know where IMF is at or how to do that.
     
    Larry Struckmeyer, Apr 3, 2008
    #4
  5. Here is a link to check if your a relay.

    How to block open SMTP relaying and clean up Exchange Server SMTP queues in
    Windows Small Business Server

    http://support.microsoft.com/?id=324958


    --
    Henrik Arenblad, MCP SBS,


     
    Henrik \(Hear\), Apr 4, 2008
    #5
  6. Dave

    Dave Guest

    When I go to smtp virtual server properties I do not see Relay options

    I do not know how to set up exchange to use zen.samhaus.org

    I do know where IMF is located
     
    Dave, Apr 4, 2008
    #6
  7. Dave

    Steve Guest

    Use a connection filter and add the zen.spamhaus.org.
     
    Steve, Apr 4, 2008
    #7
  8. Dave

    Dave Guest

    I called MS and re-opened the case. It appears to be resolved, thanks for
    your help
     
    Dave, Apr 4, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.