MS have stolen my browser

Discussion in 'Internet Explorer' started by David, Sep 13, 2006.

  1. David

    CanaKiwi Guest

    I can't believe MS did that to you!

     
    CanaKiwi, Sep 13, 2006
    #21
    1. Advertisements

  2. David

    Rhino Guest

    That's not a gif, but would that possibly be the data entry for the
    "Default_Page_URL", "Default_Search_URL" or "Search Page" values in
    HKEY_CURRENT_USER\Software\Microsoft|Internet Explorer\Main? If so, try
    backing up the registry key and then blanking out those values.

     
    Rhino, Sep 13, 2006
    #22
    1. Advertisements

  3. David

    David Guest

    I'm not convinced that MS are being bad...it may be something to do with
    Spybot blocking the registry update. But I don;t like to allow the update in
    case it is something nasty, there's no way of telling.

    --
    David Kitching Msc. Msc.
    Managing Director
    Natural Deco Ltd.
    The Manor
    Manor Lane
    Loxley
    Warwickshire CV35 9JX
    UK.

    Tel: +44 (0) 1789 470040
    Mob: +44 (0) 7799 118518
    www.naturaldeco.co.uk
     
    David, Sep 13, 2006
    #23
  4. David

    CanaKiwi Guest

    I suspect that at some stage you've run an update on your computer and it
    has prompted you to resart. It will then take you to the update page
    following the restart to check for updates. Once it has gone there once it
    will delete the registry key you refer to so it will no longer go there in
    the future.

    If you have some software running that is not allowing the registry change
    then it's not going to work as designed and you will experience what you are
    experiencing.

    Allow the update and see what happens....
     
    CanaKiwi, Sep 13, 2006
    #24
  5. David

    David Guest

    okaay..if my computer explodes, I'll find you! ;-)

    --
    David Kitching Msc. Msc.
    Managing Director
    Natural Deco Ltd.
    The Manor
    Manor Lane
    Loxley
    Warwickshire CV35 9JX
    UK.

    Tel: +44 (0) 1789 470040
    Mob: +44 (0) 7799 118518
    www.naturaldeco.co.uk
     
    David, Sep 13, 2006
    #25
  6. David

    Rhino Guest

    Good reference. One idea from there: Make sure there is no "First Home Page"
    value under HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\.

     
    Rhino, Sep 13, 2006
    #26
  7. David

    Rhino Guest

    By the way, just for verification sake, the home page you have entered in
    your options and that is also in the registry are not being changed, are
    they? If they remain what you want them to be, then we can eliminate a
    permissions issue. If they are being changed when you restart, then it could
    be permissions. However, from what you've said, the home page settings all
    say what you want them to, but your browser just doesn't go there.
     
    Rhino, Sep 13, 2006
    #27
  8. David

    David Guest

    Yes the settings remain the same...google.co.uk

    I've just told Spybot to allow the registry change and now I'm forced to
    www.msn.com. Nothing else. Just their home page.

    --
    David Kitching Msc. Msc.
    Managing Director
    Natural Deco Ltd.
    The Manor
    Manor Lane
    Loxley
    Warwickshire CV35 9JX
    UK.

    Tel: +44 (0) 1789 470040
    Mob: +44 (0) 7799 118518
    www.naturaldeco.co.uk
     
    David, Sep 14, 2006
    #28
  9. David

    David Guest

    David, Sep 14, 2006
    #29
  10. David

    Rhino Guest

    What registry change did you make?

    And did you verify there is no "First Home Page" value? If there is, delete
    the value completely, not just the data in it.
     
    Rhino, Sep 14, 2006
    #30
  11. David

    David Guest

    Rhino, the forst two options aren't there as far as I can see. 'Search Page'
    is though and it's set to Google, my selected home page.


     
    David, Sep 14, 2006
    #31
  12. David

    David Guest

    Ah, found the search_url and it's also set to google.


     
    David, Sep 14, 2006
    #32
  13. David

    David Guest

    allowed spybot to make a change that it was defending..as described earlier.
    Checking first home page...yes OK, its set to the MSN page. I'll delete it
    and restart. Back in a mo.

    --
    David Kitching Msc. Msc.
    Managing Director
    Natural Deco Ltd.
    The Manor
    Manor Lane
    Loxley
    Warwickshire CV35 9JX
    UK.

    Tel: +44 (0) 1789 470040
    Mob: +44 (0) 7799 118518
    www.naturaldeco.co.uk
     
    David, Sep 14, 2006
    #33
  14. David

    David Guest

    OK I deleted it and restarted. No chnage and the entry is back in the
    registry again with spybot trying to block it. I'm automatically taken to
    msn.com

    --
    David Kitching Msc. Msc.
    Managing Director
    Natural Deco Ltd.
    The Manor
    Manor Lane
    Loxley
    Warwickshire CV35 9JX
    UK.

    Tel: +44 (0) 1789 470040
    Mob: +44 (0) 7799 118518
    www.naturaldeco.co.uk
     
    David, Sep 14, 2006
    #34
  15. David

    Rhino Guest

    That's your problem then. Have Spybot allow the deletion.
     
    Rhino, Sep 14, 2006
    #35
  16. David

    David Guest

    yes I did that a while ago...thats what I did when you asked what registry
    change I'd allowed...the effect was to shift the page to which I'm directed
    from the update page to the msn.com home page, which is where it's at now.

    --
    David Kitching Msc. Msc.
    Managing Director
    Natural Deco Ltd.
    The Manor
    Manor Lane
    Loxley
    Warwickshire CV35 9JX
    UK.

    Tel: +44 (0) 1789 470040
    Mob: +44 (0) 7799 118518
    www.naturaldeco.co.uk
     
    David, Sep 14, 2006
    #36
  17. David

    Rhino Guest

    Oh, and don't tell it to remember the decision. That will prevent future
    changes.
     
    Rhino, Sep 14, 2006
    #37
  18. David

    David Guest

    Ah...I've just done it again and problem solved! Seems to have been a two
    stage process.

    many thanks for all your help. Its given me a headache so I'm off to bed
    [12.45 am here.

    Cheers
    and thanks again to all.
     
    David, Sep 14, 2006
    #38
  19. David

    CanaKiwi Guest

    Solutution.....Uninstall Spybot.


     
    CanaKiwi, Sep 14, 2006
    #39
  20. David

    Rhino Guest

    Okay. Do This:

    1. Go into Spybot - Mode - Advanced Mode - Tools - Resident.

    2. Uncheck the following: "Resident "TeaTimer" (Protection of over-all
    system settings) Active". That shuts down the TeaTimer monitor that is
    preventing the changes.

    3. Open Registry Editor and delete the First Home Page value. Spybot should
    not prompt you about this. If Spybot DOES prompt you, you may need to restart
    your system to have the TeaTimer disabling (step 2 above) take effect.

    4. Once the First Home Page value is successfully deleted, start IE and set
    your home page to what you want. Again, Spybot should not object.

    5. Shut down IE and the re-enable TeaTimer using the same method as in step
    2 above, this time checking the box that you previously unchecked.

    That should solve your problem. The First Home Page value IS definitely
    what's causing it (99% sue).
     
    Rhino, Sep 14, 2006
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.