MS SP1 free support... free of actual support!

Discussion in 'Windows Vista General Discussion' started by Qu0ll, Jul 20, 2008.

  1. Qu0ll

    Qu0ll Guest

    If this post survives then I would just like to relate my experiences with
    Microsoft's "free" post-SP1 support. I have been having a serious problem
    with System Restore since moving to SP1 so I emailed MS about it to take
    advantage of their free support. I was told I would receive a reply within
    2 business days but none came until about a week later.

    Since then, it has been like pulling teeth to get ANY response from MS.
    Their first couple of attempts to resolve the issue failed and then the
    support technician assigned to the case "disappeared" where I didn't hear
    from him for 4 weeks. I kept emailing him until I finally received a reply
    from another technician who explained that the case had been escalated and
    that he would be looking after me from now on.

    Well, I had one message from him and now, some 5 weeks later, I am back at
    square one with no responses from MS whatsoever.

    How do I go about getting real support?

    --
    And loving it,

    -Qu0ll (Rare, not extinct)
    _________________________________________________

    [Replace the "SixFour" with numbers to email me]
     
    Qu0ll, Jul 20, 2008
    #1
    1. Advertisements

  2. Qu0ll

    zachd [MSFT] Guest

    What's the SRX incident number?
     
    zachd [MSFT], Jul 21, 2008
    #2
    1. Advertisements

  3. Qu0ll

    Qu0ll Guest

    SRX1069237461

    --
    And loving it,

    -Qu0ll (Rare, not extinct)
    _________________________________________________

    [Replace the "SixFour" with numbers to email me]
     
    Qu0ll, Jul 21, 2008
    #3
  4. Qu0ll

    zachd [MSFT] Guest

    I don't see that in the system, but that may be because it's still active.

    Perhaps if you described the overall problem... ? I only see one previous
    post from you, about a machine getting slower and slower everyday, which
    implies that something that you are/were running is hogging
    memory/resources.

    Since this is free support, and you're likely one of 'N' for this person,
    it's entirely possible that you're in the queue and they're merely off
    investigating this more in depth and don't have anything of great value to
    say at this time. It kind of takes courage to say "Looking at it, please
    keep waitin'" -- while that's a perfectly valid response, a lot of people
    tend to disrespect that as we tend to expect miracles from everybody. (The
    best thing I ever learned was to realize upfront how little I know.) Since
    it's still apparently an open issue, that implies that they are indeed
    looking at it, but perhaps are waiting on someone else for more information.
    =\


     
    zachd [MSFT], Jul 21, 2008
    #4
  5. Qu0ll

    Qu0ll Guest

    I certainly hope it is.
    The problem with the machine slowing over time has been resolved.

    The problem that I am having now is with System Restore. I find that
    restore points only hang around for about a day and are then deleted.
    Occasionally they will last a few days and then suddenly all of them will
    disappear at once. It means that System Restore is not usable on this
    machine. It's not because the 15% of disk space is filling up as I have
    hundreds of free gigabytes.

    --
    And loving it,

    -Qu0ll (Rare, not extinct)
    _________________________________________________

    [Replace the "SixFour" with numbers to email me]
     
    Qu0ll, Jul 21, 2008
    #5
  6. Qu0ll

    zachd [MSFT] Guest

    Give it another week - if you haven't heard back, email the name to me at
    zachd at microsoft dotty com and I'll ping him on that SRX and ask him to
    politely at least send a "Wow This Issue Takes A Long Time To Investigate"
    mail or somesuch. =\


     
    zachd [MSFT], Jul 24, 2008
    #6
  7. Qu0ll

    Qu0ll Guest

    No need - I received another reply today so all is well again. I just hope
    they keep in touch this time. Apparently he was indeed further researching
    the problem and there was some confusion over email addresses so I withdraw
    the complaint and apologise for getting upset :)

    --
    And loving it,

    -Qu0ll (Rare, not extinct)
    _________________________________________________

    [Replace the "SixFour" with numbers to email me]
     
    Qu0ll, Jul 25, 2008
    #7
  8. Qu0ll

    Pete138 Guest

    I had a problem about 3 months ago. I e-mailed them, got a reply within
    6 hours. My problem was fixed in about 2 days.
     
    Pete138, Jul 25, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.