MS Video Checkup Decoder Utility not showing any MPEG-2 decoder

Discussion in 'Windows Media Center' started by gls_1959, Jan 17, 2006.

  1. gls_1959

    gls_1959 Guest

    I downloaded NDIVIA's latest DVD Decoder for the 30-day trial and installed
    it. I then downloaded the MS Video Checkup Decoder Utility to verify it's
    compatible but I'm not seeing ANY MPEG-2 files listed. Did I miss a step
    in the NVIDIA install process? I see it in "All programs" area. Shouldn't
    I have seen other uncompatible DVD decoders ther such as one from Nero,
    PowerDVD or SONIC DVD?

    thanks
     
    gls_1959, Jan 17, 2006
    #1
    1. Advertisements

  2. The one from PowerDVD is compatible... or should be if it's the right
    version.
     
    Cari \(MS-MVP\), Jan 17, 2006
    #2
    1. Advertisements

  3. gls_1959

    gls_1959 Guest

    Thats what I thought too. I have no problem getting the DVD to
    play with the PowerDVD app but not with MCE. Having read a bunch
    of these treads I figured I'd check my DVD decoder MCE compatibility
    with the MS Utility. Its really strange that the utility shows my system
    has no MPEG-2 decoders at all. Does the utility scan my Registry for
    these decoders? Its possible something got trashed in there since
    I've been uninstalling and reinstalling ATI's drivers trying to isolate
    a problem.
     
    gls_1959, Jan 17, 2006
    #3
  4. Richard Miller, Jan 17, 2006
    #4
  5. gls_1959

    gls_1959 Guest

    Thanks Richard., I didn't realize there was patch involved.
    I'll give it a shot.
     
    gls_1959, Jan 17, 2006
    #5
  6. gls_1959

    gls_1959 Guest

    Well, the patch didn't seem to work. My DVD playback functionality
    in XP and MCE somehow got trashed. I un-installed and installed
    the PowerDVD with no luck. Its strange that the MS Decoder
    Utility shows no MPEG decoder anywhere. Does MCE include
    basic MPEG decoders?
     
    gls_1959, Jan 18, 2006
    #6
  7. gls_1959

    Noozer Guest

    If you reinstalled PowerDVD and there is still no DVD decoder showing than
    you're WinXP is hosed, or your PowerDVD is corrupt. How are you
    uninstalling/reinstalling?
    None at all.

    You could always try downloading the Trial NVidia decoder and seeing if that
    makes a difference.

    I've also seen Decoder errors when it was actually an issue with the video
    card drivers.
     
    Noozer, Jan 18, 2006
    #7
  8. gls_1959

    gls_1959 Guest

    I just tried that too. I downloaded the 30-day trial verison, unlocked it
    and nothing there either. Do you think the VGA drivers would be messing
    this up? I'm not seeing any yellow alerts in Control Panel.
     
    gls_1959, Jan 18, 2006
    #8
  9. gls_1959

    gls_1959 Guest

    Well, I got it working!!! I went back and installed a few MCE updates
    and Rollup 2. Something in there fix it.

    thanks
     
    gls_1959, Jan 18, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.