MSDE Database not accessable by network users

Discussion in 'Windows Small Business Server' started by Luke in Phoenix, Jul 31, 2004.

  1. We have SBS2003 Standard (phx1) as Domain Controller,
    MS 2003 Standard (phx2) as additional server.

    SQL is NOT installed on either server.

    Veritas is installed on PHX1 (SBS).

    When trying to access a MSDE database for the application
    TimeMatters on either Phx1 or Phx2, the SQL error says
    its "not available or online" etc. etc. However, the
    database is on the network share and other files can be
    moved to and from and users have "full control" for that

    Any idea why the database is not accessable?

    Luke in Phoenix, Jul 31, 2004
    1. Advertisements

  2. Not familiar with the application TimeMatters, maybe the problem is caused
    by the fact that MSDE doesn't have any protocols loaded.

    Try running Program Files\Microsoft SQL Server\80\Tools\Binn\SVRNETCN.exe,
    then select the BackupExec instance, move Named Pipes and TCP/IP to the
    Enabled Protocols.

    Ray Fong
    Microsoft SBS Product Support

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Ray Fong [MSFT], Jul 31, 2004
    1. Advertisements

  3. Last night we had an issue where the administrator could use the time
    database but the regular users could not. We right clicked on the
    shared folder and got to the share tab and everyone was listed as full
    control. We went to the security tab and then advanced and added full
    control to domain users. Application then worked. My clicks may be
    slightly off but try going to the advanced security setting to change
    regular user permissions.

    Jim B. SBS MVP
    remove the mvp to send email
    Jim Behning SBS MVP, Jul 31, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.