msn audio is not working with router - and it's because of msn

Discussion in 'Windows MSN Messenger' started by Nicolas Dickreuter, Jun 14, 2004.

  1. I'm using the newest version of msn messenger and recently installed a
    router. Since then, I'm unable to establish audio connections. I have
    disabled Qos and enabled UPnP (in the router and also in windows xp), but
    the problem has not been solved. There are no firewalls.

    Without the router the audio connection works properly with three different
    parties.
    With the router with none of those people can a connection be established.

    So far I've tried three different routers. A D-link (the only one that
    works, but only when I put the computer into the DMZ), a Level One Router
    (FBR-1405TX) does not work, no matter how I configure it, and a Planet XRT
    401D does not work either.

    Microsoft should fix that problem. Too bad that it will probably take at
    least one year.

    Any advice is appreciated.
    Nicolas
     
    Nicolas Dickreuter, Jun 14, 2004
    #1
    1. Advertisements

  2. Greetings Nicolas,

    If a router has properly implemented UPnP support, audio conversations will work. I'm afraid
    I'm not really familiar with Level One or Planet routers so I'm unsure how good their UPnP
    support might be.

    I'm not trying to make excuses, but I am suggesting that some poor UPnP implementations might
    be part of the issue.

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Jun 14, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.