MSN Messenger, Windows Messenger and .NET Messenger conflicts

Discussion in 'Windows MSN Messenger' started by 7h95g, Nov 30, 2004.

  1. 7h95g

    7h95g Guest

    I use MSN Messenger but .NET Messenger competes with MSN Messenger, and
    I'm constantly getting disconnected by .NET Messenger signing on instead.

    How do I get .NET Messenger to stay out of the way completely? I don't
    use Windows Messenger, and just uninstalled it hoping that it was the
    cause of this annoyance - but the .NET Messenger problem continues.

    Any help greatly appreciated
     
    7h95g, Nov 30, 2004
    #1
    1. Advertisements

  2. Greetings,

    ".NET Messenger" is actually the service that MSN Messenger and Windows Messenger connect to;
    it is not an application.

    You'll need to disable Windows Messenger from starting. To do so, open it up (click Start,
    then Run, type "msmsgs" and click OK), click Tools, Options, Preferences tab and uncheck 'Run
    this Program when Windows starts' or 'Run Windows Messenger when Windows starts' (depending
    on version) as well as 'Allow this program to run in the background' or 'Allow Windows
    Messenger to run in the background' (depending on version). This won't remove Windows
    Messenger, so features like Remote Assistance, Whiteboard and Application Sharing will
    continue to work, but it will let it stay out of your way.

    Also, do you have Norton Antivirus installed? Recent versions of Norton Antivirus added a
    new "instant messaging scanning" feature, which can conflict with Messenger and cause it to
    also keep starting. To stop it, open Norton Antivirus (Right-click on the Norton Antivirus
    icon in the System Tray/Notification Area (by the clock), choose 'Open Norton Antivirus'),
    click Options, then Instant Messenger then uncheck MSN Instant Messenger and click OK.

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Nov 30, 2004
    #2
    1. Advertisements

  3. 7h95g

    7h95g Guest

    I have neither of these options on it (version 4.7.2009
    I had this one and unchecked it.
    I have Norton antivirus and followed your instructions.

    I think it's fixed.

    Thanks Jonathan
     
    7h95g, Dec 1, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.