MSN will not sign in automatically

Discussion in 'Windows MSN Messenger' started by KG, Jun 29, 2009.

  1. KG

    KG Guest

    I have already asked this question and got just the one reply from Jonathan.
    This did not fix the problem.
    Set Messenger to sign you in automatically when it starts
    1.. In the Messenger sign-in window, enter your e-mail address and
    2.. Select the Remember me and the Remember my password check boxes.
    3.. Select the Sign me in automatically check box to turn on automatic
    Your selections take effect the next time you open Messenger.
    4.. This what I have done and it will not "hold". I just have to do the
    whole thing again after a reboot........something has changed and I can't
    locate it...any help please
    KG, Jun 29, 2009
    1. Advertisements

  2. Greetings KG,

    So everything is gone after the next reboot?

    This is a known problem and I've been working with a number of people to try and resolve it
    for awhile. Unfortunately, no fix yet.

    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog:
    Messenger Resources:
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
    Jonathan Kay [MVP], Jun 30, 2009
    1. Advertisements

  3. KG

    KG Guest

    Just fired up my other (shed) computer Jonathan and MSN has signed in Ok.
    Useing Windows Live Mail on this one also. Looks like I have something wrong
    with my set up in the house. Hope that helps for you to advise.
    KG, Jul 2, 2009
  4. Greetings KG,

    On the PC where it isn't working, give my most recent tool a go to see if it can correct the

    Note that it hasn't worked for everyone as there's obviously more than one cause of this
    problem (in fact, there's ~11 changes made just in the tool alone).

    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog:
    Messenger Resources:
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
    Jonathan Kay [MVP], Jul 3, 2009
  5. KG

    KG Guest

    Sorry Jonathan, this didn't fix my problem...thanks anyway. The fix did say"
    Not all fixes could be carried out" or words to that effect so maybe you
    will get something else later. Thanks for your help
    KG, Jul 3, 2009
  6. KG

    Nithin Guest


    KG, What you can try here is creating a new Windows User Profile and check
    if the issue persists.
    If the issue doesn't persist on the new Windows Profile, then there is
    something on your current profile which may cause this issue.

    Also, let me know which version of Windows are you working with if incase
    the above steps don't resolve the issue.

    Nithin, Jul 6, 2009
  7. KG

    KG Guest

    I am using windows xp Pro. My profile should be ok as it's the same one I
    use on my other computer and that logs in with no trouble.
    I do use windows xp home in the other computer, not that, that should make
    any difference. They both have SP3 installed as well.
    The main annoying thing is that when I have to login on this computer and
    open MSN off the icon on the task bar, there is nothing there at
    name or password...I have to put the whole thing in again....dam pain.
    Thanks for your help
    KG, Jul 6, 2009
  8. KG

    KG Guest

    I have now also discovered I don't have SP3 on this computer, only
    SP2.....does that make a difference? I have it installed on the other
    computer that logs in ok. maybe windows live messenger needs that sp3? I did
    uninstall windows live and revert back to an earlier version V7 of MSN and
    it still wouldn't login so don't think that is the problem
    KG, Jul 6, 2009
  9. KG

    Nithin Guest

    Well KG,

    The messenger should work fine even though the computer doesn't have a SP3,
    SP2 is fine enough. My guess is just the windows profile itself.
    Just create a new windows profile n check if it works there... Just takes
    abt a min to create a new profile.. Its a lot easier than installing SP3..
    Nithin, Jul 8, 2009
  10. KG

    KG Guest

    Sorry to seem dumb, but do you mean set up another hotmail address?
    otherwise I'm not sure what you mean by a new profile.
    KG, Jul 9, 2009
  11. KG

    Nithin Guest

    What I mean by "New Profile" is create another Windows User Account on the
    computer... and then check if the issue occurs on the new user account.
    Click START -> RUN
    in the RUN dialogue box type "control userpasswords"
    that will open your "User Accounts" window.
    There you have an option to "Create a New User"

    Check if this method works.. lemme know
    Nithin, Jul 9, 2009
  12. KG

    KG Guest

    Ok follow that. But at the moment I don't have any users that come up when
    booting and it just loads straight into my account. I don't want to have to
    select a user everytime I bootup as that takes another operation and is a
    pain when you are the only one using the computer. If I do create another
    user can I delete that person later and will windows then just boot without
    the "user" prompt?
    KG, Jul 10, 2009
  13. KG

    Nithin Guest

    Hmmm... Well In case the issue is resolved on the new windows profile, then I
    would say move all your data and settings to the new profile and delete the
    old one... That way you would only have 1 profile & login to windows without
    having to clisk any user tile...
    Nithin, Jul 12, 2009
  14. KG

    Jay Guest

    Well?? Did that solve the problem?
    I am having the very same problem but I believe that it started soon after I
    Advanced system care which came with iObit. I figured that since this
    program was cleaning up my PC it might have been responsible for removing all
    passwords when I shut down thus everytime I log on I have to enter my email,
    ID & password for every application.
    I have not been able to fix this. I had not downloaded iObit on my laptop &
    it is signing me in normally.
    Any idea how to fix this annoying problem?
    Jay, Aug 9, 2009
  15. KG


    May 21, 2011
    Likes Received:
    MSN not signing in automatically

    I was doing a google search to find out why my msn was signing me automatically. While reading the posts here, I decided to go back and check my settings. I had the automatic box checked in the options part of msn but then I double checked the sign in page. There I found where the username and password were marked but not the automatic sign in. I know it seems silly but is yours marked in both places. Sometimes the simplest thing is what we have overlooked. Hope it helps
    rmmitchell20, May 21, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.