MSNmessenger 6.2 can't display japanese, chinese & korean characters

Discussion in 'Windows MSN Messenger' started by Mic, Jan 17, 2005.

  1. Mic

    Mic Guest

    Hi...

    I am using win xp home edt for my home pc... i just d/l
    the msn messenger 6.2... howevery a couple of my friends
    who uses their log in names in chinese, japanese and
    korean characters are shown as boxes... i am able to read
    the characters when using my office pc under xp pro edt...

    how can i resolve the boxes into the characters? please
    help... thanks!!
     
    Mic, Jan 17, 2005
    #1
    1. Advertisements

  2. You need to install East Asian language support, found in Regional and
    Language Options in Control Panel. You'll need your XP Home install CD,
    or access to the i386 folder, to install the fonts.
     
    Shiranui Gen-An, Jan 17, 2005
    #2
    1. Advertisements

  3. Greetings Mic,

    To add support for this you just need to engage the International Support within Windows. To
    do so, assuming you're using Windows XP, click Start, then Run, type "intl.cpl" and click OK.

    When the Regional and Language Options dialog appears, click the Languages tab, then under
    Supplemental language support, click both checkboxes and click OK.

    All posts unless otherwise specified are (c) 2004 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Jan 17, 2005
    #3
  4. I really must start using those cpl shortcuts...
     
    Shiranui Gen-An, Jan 18, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.