multimedia audio controller

Discussion in 'Windows Media Center' started by Otter, Jul 24, 2008.

  1. Otter

    Otter Guest

    I have a Gateway GM4019E. I have lost all sound, my error states " driver
    not installed code 28. When I open Media Center and try to watch TV, I get
    the following message.... Application Failure critical media center process
    failed. I have opened under the control panel, sounds etc and it shows no
    audio devise installed. I am running Windows XP. I do not have the
    diskettes that were received when I purchased my computer. Can you please
    tell me how I can restore the sound?
     
    Otter, Jul 24, 2008
    #1
    1. Advertisements

  2. Otter

    Sound Doctor Guest

    Just added a Xfi sound card with digital audio connection. I had been using
    onboard analog......i get audio from TV, raido, AVIs but not mp3 or
    wma..........any suggestions?

    MCE 2005

    Thanks
     
    Sound Doctor, Jul 24, 2008
    #2
    1. Advertisements

  3. Otter

    Sound Doctor Guest

    checked the file types ........ they're all selected........ still no audio
    on mp3 or wma..... any other suggestions?

    Thanks
     
    Sound Doctor, Jul 24, 2008
    #3
  4. Otter

    Dana Cline Guest

    Your best bet is to visit the Gateway web site and see if they still have
    drivers for that PC. If yes, then you should install the audio driver and
    then you'll be fine. If not, then you'll need to buy an audio board (fairly
    cheap these days).

    Dana Cline - Media Center MVP
     
    Dana Cline, Jul 25, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.