Must be activated / already activated

Discussion in 'Windows Small Business Server' started by Brian, Apr 4, 2007.

  1. Brian

    Brian Guest

    This is a relatively new installation of Windows 2003 SBS (within 30 days). I
    did not do the installation; I was called in to clean up the server & network
    after someone else did a rather poor job of installation.

    When I logged on a couple of days ago, I got the message indicating that
    Windows must be activated by <Date> (probably today). When I clicked
    Activate, it said it was already activated, so I just assumed it was an
    anomaly.

    However, as of today, when I attempt to log on, I get the "must be
    activated" message. When I attempt to activate, I get the "already activated"
    message. Either way, I get booted out without being able to get to anything.

    Ideas?
     
    Brian, Apr 4, 2007
    #1
    1. Advertisements

  2. Brian

    Anna Clark Guest

    Anna Clark, Apr 4, 2007
    #2
    1. Advertisements

  3. Brian

    Brian Guest

    Actually, I found the answer in KB 312295. It was evidently a corrupted
    Windows activation file, and this KB article explained all the registry
    entries to flush & files to delete to force re-activation. Of course, it was
    then that I found out that "this...ID... has exceeded the number of times..."
    so I suspect the original installer may have been monkeying around with
    installation keys - no wonder he charges so much less than I do...
     
    Brian, Apr 5, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.