Must run IE7 as Administrator

Discussion in 'Windows Vista General Discussion' started by johndw99, May 12, 2007.

  1. johndw99

    johndw99 Guest

    I can't find a similar problem anywhere in hte newsgroup or on the web. I
    apologize in advance if I've missied it. I recenetly moved my favorites
    folder to a different partition through the location tab in properties.
    After I did, IE wouldn't open without running as administrator. I would get
    an unspecified error witout a code. I've disabled add-ons (the only one left
    is "Research). I read on another site that I needed to change the file
    properties to full control under my user account, which I did..... and it
    worked, until I rebooted the computer. Back to the same problem. It runs
    fine if I turn UAC off.

    Any thoughts?

    Thank you!
     
    johndw99, May 12, 2007
    #1
    1. Advertisements

  2. johndw99

    Mr. Arnold Guest

    You right-click the IE short-cut, go to Properties, the Advanced button,
    and check on Always Run as Administrator.
     
    Mr. Arnold, May 12, 2007
    #2
    1. Advertisements

  3. Here is the fix, posted earlier by Jimmy Brush MS-MVP.

    Open an elevated Command Prompt. To do so, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
    Browse to the folder that contains your Favorites folder. Type the following command:

    icacls favorites /setintegritylevel (OI)(CI)low

    See also:

    "Unspecified error" when adding a link to Favorites in Windows Vista:
    http://www.winhelponline.com/blogs/...ing-a-link-to-Favorites-in-Windows-Vista.html

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com


    I can't find a similar problem anywhere in hte newsgroup or on the web. I
    apologize in advance if I've missied it. I recenetly moved my favorites
    folder to a different partition through the location tab in properties.
    After I did, IE wouldn't open without running as administrator. I would get
    an unspecified error witout a code. I've disabled add-ons (the only one left
    is "Research). I read on another site that I needed to change the file
    properties to full control under my user account, which I did..... and it
    worked, until I rebooted the computer. Back to the same problem. It runs
    fine if I turn UAC off.

    Any thoughts?

    Thank you!
     
    Ramesh, MS-MVP, May 12, 2007
    #3
  4. johndw99

    johndw99 Guest

    Thank you, Ramesh - That did the trick!

    John
     
    johndw99, May 12, 2007
    #4
  5. You're welcome John.

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com


    Thank you, Ramesh - That did the trick!

    John
     
    Ramesh, MS-MVP, May 12, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.