My 1st annoyance...

Discussion in 'Windows Vista General Discussion' started by Mark Gillespie, Nov 17, 2006.

  1. Using a laptop with Vista RTM, and it's got an Alps touchpad. How on
    earth do I turn off the REALLY annoying tapping feature, which makes my
    laptop do crazy things like delete documents, or move the mouse pointer
    where it's not needed, just because I brushed the touchpad with my
    fingers...

    It's really hacking me off... If I want to select something, I will use
    the provided buttons, thank you very much...

    There seems to be no way to disable this behaviour, from what I can see....
     
    Mark Gillespie, Nov 17, 2006
    #1
    1. Advertisements

  2. Mark Gillespie

    Dennis Pack Guest

    Mark:
    My sons' laptop has the Alps touchpad also and it drives me crazy. I
    don't have Vista RTM but with Windows x64 I turned off the button above the
    touchpad and use a USB mouse.
     
    Dennis Pack, Nov 17, 2006
    #2
    1. Advertisements


  3. Did you look at the Mouse options in Control Panel?
     
    Frank Saunders, MS-MVP OE/WM, Nov 17, 2006
    #3
  4. Mark Gillespie

    Jon Davis Guest

    If the behavior cannot be changed from the mouse control panel, try
    uninstalling the driver and reboot. Windows Vista might recognize it and use
    generic mouse drivers with it.

    Jon
     
    Jon Davis, Nov 17, 2006
    #4
  5. That's why I HATE touchpads...
     
    Alexander Suhovey, Nov 17, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.