My computer is all messed up and I need someone to help me....

Discussion in 'Windows Update' started by C.Ramsey, Feb 8, 2004.

  1. C.Ramsey

    C.Ramsey Guest

    Someone please help me. I am having trouble with my
    computer. For some reason or another my windows update
    will not install successfully, I try to follow all the
    instructions that it gives you to try and resolve the
    problem and I still have not accomplished anything. What
    am I doing wrong. I can't get into my hotmail,
    messenger, or certain web pages that I need to get into.
    I am on the first page but once I click next to continue,
    I get the bestoftheweberror page. I am losing my mind
    trying to figure this all out and its probably easy as
    baking a cake, but just somehow I just can not get it.

    Therefore, if someone has the time and patience and can
    fix my sick computer please do so. You may im me @
    .

    Please help me someone.........

    Thank you to whom ever comes to my aid.
     
    C.Ramsey, Feb 8, 2004
    #1
    1. Advertisements

  2. C.Ramsey

    Jerry Guest

    First, we need to know what version of Windows and Internet Explorer you are
    using.

    Second, did this just happen after you did something? And what did you do if
    it did?


    Third, if you have ME or XP did you run system restore?
     
    Jerry, Feb 8, 2004
    #2
    1. Advertisements

  3. C.Ramsey

    Lois Guest

    All I can tell you is that my internet service was
    interrupted when I downloaded the latest windows update
    and also my antivirus program was messed up and I had to
    reinstall it. I "uninstalled" the update by going to
    control panel, add/remove programs, scroll to find
    Internet Explorer KB832894, highlight it and click
    remove. Restart the computer. When I did that my
    internet service came back. Interesting.
     
    Lois, Feb 8, 2004
    #3
  4. C.Ramsey

    Jerry Guest

    So, are things now working correctly? And did you try System Restore?
     
    Jerry, Feb 8, 2004
    #4
  5. C.Ramsey

    Lois Guest

    Yes, things are working again. I do not have XP, I'm
    running 98SE, so I do not have the feature "system restore"
     
    Lois, Feb 9, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.