My computer won't wake up from sleep mode

Discussion in 'Windows Vista Performance' started by Patrik Habdak, Apr 26, 2010.

  1. Hello.

    I've got an issue ..

    1. Vista Business x86
    2. Notebook FS Amilo Pro v3545 (T5500)
    3. Sleep mode problem

    The problem is, as title says, my computer won't wake up from slee
    mode. When I try to wake it up, it takes about 2s to start and get t
    Login screen (as expected). After logging in, the problem becomes. I
    just freezes on "Welcome" screen. Not exactly freezes, mouse cursor i
    spinning, but no HDD activity is shown. Even after an hour it didn'
    move.

    So .. I did some diags.

    And here is my result:

    POWERCFG /
    So .. looks like my firmware (I bet bios or drivers) fails with S1 mode
    However .. I used sleep, also hibernate and also hibernate hybrid slee
    before. This problem is since new install of my OS.

    Ok .. so .. I tried to update my bios. Great, I have found a versio
    from 2007, the newest one and replaced my version from 2006 :zip:

    No major changes in bios were found and also it didn't solve my problem
    I have decied that, this can't be bios problem (ACPI) at all.

    After this ..

    SFC /SCANNO
    Dunno why, but I have feeling this is my problem. Sleep (S1) is slee
    for CPU and I've got CPU problem here. Any ideas
     
    Patrik Habdak, Apr 26, 2010
    #1
    1. Advertisements

  2. Patrik Habdak

    niemiro Guest

    There is no CPU issue here. The only issue SFC found is cscompui.dll
    Please install the .net Framework 2.0 again (over the top of you
    current install) or repair if that option appears. Here is the download

    'Download details: .NET 2.0 SP1 (x86)
    (http://www.microsoft.com/downloads/...77-E02C-4AD3-AACF-A7633F706BA5&displaylang=en

    Then re-run SFC and see if this error still shows up

    For your sleep problem, please methodically work through this tutorial
    http://www.vistax64.com/tutorials/63567-power-options-sleep-mode-problems.htm

    Richar

    --
    niemir

    If you are expecting a response from me, and do not have on
    within 24 hours, PM me. Never feel afraid to send me a PM; that is wha
    the system is for.
     
    niemiro, Apr 27, 2010
    #2
    1. Advertisements

  3. Thank you very much. Problem with framework solved. But I have alread
    tried the tutorial without success
     
    Patrik Habdak, May 2, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.