My first post and a problem! Typical!

Discussion in 'Windows Vista General Discussion' started by ResB, Oct 17, 2008.

  1. ResB

    ResB Guest

    Okay, hi all this is my first post and was hoping someone can point m
    in the right direction

    I have Vista Ultimate 32bit with SP1 installed

    Just the other day I noticed that the system fonts on some menu dialog
    had changed (I'll provide a few pics below), but I cannot understan
    why. As an example if I show the the Tools/Options dialog in IE I ge
    this. Note the font changes below

    [image: http://www.zen89393.zen.co.uk//Archive/Images/General/MSIE.jpg

    Also, when in Outlook and I select Tools/Options and the dialog bo
    appears I get not only the smaller font on the tabs, but I get a bol
    font in the main window which appears to have pushed some of the button
    outside the dialog box!! See Below

    [image
    http://www.zen89393.zen.co.uk//Archive/Images/General/MSOutlook.jpg

    I also get the bold font with system message box's

    Has anyone any ideas as to why this may have happened. It's starte
    taking longer to boot up now also. Not sure that it's related but it'
    possible

    It's doing my head in now. :) Some help would be appreciated it reall
    would

    Thanks

    Ric
     
    ResB, Oct 17, 2008
    #1
    1. Advertisements

  2. ResB

    housetrained Guest

    try System Restore
     
    housetrained, Oct 17, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.