My Movies question for Brian Binnerup

Discussion in 'Windows Media Center' started by brentromero, Nov 15, 2005.

  1. brentromero

    brentromero Guest

    Brian, how do I get My Movies to come up on my Linksys extender? It works
    great on my MCE but the MCX suggests that I didn't install it for everyone.

    Just short of completely reinstalling it, I've used My Network Places to
    share the MCE/My Movies folder to Everyone but to no avail.

    Any suggestions? Your My Movies is a really great plug-in, BTW!!
     
    brentromero, Nov 15, 2005
    #1
    1. Advertisements

  2. brentromero

    Dan Todd Guest

    Brent -

    Drop your MCX accounts back into the "users" group on the MCE box and that
    worked for me. I also had the same problem as you -
     
    Dan Todd, Dec 7, 2005
    #2
    1. Advertisements

  3. brentromero

    brentromero Guest

    Thanks for the suggestion, Dan. Are you saying that I should give my MCX a
    User account/permission - along with the MCRD & MCX accounts?

    I kept getting a '00000002 error code' when getting the MCX to connect and
    so I tried giving it a user account and now I can get my MCX to log on to
    MCE. I can also see it on the User log on screen with all the other log ons.
    I gave it a really spiffy picture, BTW.

    But drop my MCX accounts back into the "users" group on my MCE box?.....I'm
    trying to get a visual on that one. Please be a little more explicit.

    TIA!!
     
    brentromero, Dec 20, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.