My old friend Exchange!!!

Discussion in 'Windows Small Business Server' started by paul, May 24, 2004.

  1. paul

    paul Guest

    Hello

    I am having a problem with exchange on my SBS 2003 not receiving mail externally. I get an error saying
    Message from yahoo.com
    Unable to deliver message to the following address(es)

    <>
    64.202.166.12 does not like recipient
    Remote host said: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) Giving up on 64.202.166.12.

    Can anybody tell me what i am doing wrong, as i can send mail outside, but not back in??

    Many thanks in advanc

    Paul
     
    paul, May 24, 2004
    #1
    1. Advertisements

  2. --------------------
    | Thread-Topic: My old friend Exchange!!!
    | thread-index: AcRBwXTp/1T3pB6BSgim8y+a0kFqGw==
    | X-WN-Post: microsoft.public.windows.server.sbs
    | From: "=?Utf-8?B?cGF1bA==?=" <>
    | Subject: My old friend Exchange!!!
    | Date: Mon, 24 May 2004 12:01:02 -0700
    | Lines: 15
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | Newsgroups: microsoft.public.windows.server.sbs
    | Path: cpmsftngxa10.phx.gbl
    | Xref: cpmsftngxa10.phx.gbl microsoft.public.windows.server.sbs:74091
    | NNTP-Posting-Host: tk2msftcmty1.phx.gbl 10.40.1.180
    | X-Tomcat-NG: microsoft.public.windows.server.sbs
    |
    | Hello,

    I am having a problem with exchange on my SBS 2003 not receiving mail
    externally. I get an error saying
    Message from yahoo.com.
    Unable to deliver message to the following address(es).

    <>:
    64.202.166.12 does not like recipient.
    Remote host said: 553 sorry, that domain isn't in my list of allowed
    rcpthosts (#5.7.1) Giving up on 64.202.166.12.

    Can anybody tell me what i am doing wrong, as i can send mail outside, but
    not back in???

    Many thanks in advance

    Paul
    |
    Without know your network I can only guess. When you ran through the ICW
    did you use your .local domain name under email or the outside address you
    receive from. I would rerun the ICW and make sure it has the correct
    outside address.
    Thank you,
    --------------------------
    Christopher Ames
    Microsoft Online Support Engineer

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader
    so that others may learn and benefit from your issue.

    For SBS 4.5 issues, post to: microsoft.public.backoffice.smallbiz
    For SBS 2000 issues, post to: microsoft.public.backoffice.smallbiz2000
    For SBS 2003 issues, post to: microsoft.public.windows.server.sbs
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
    </BODY>
     
    Christopher Ames MSFT, May 30, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.