My Picture folder won't show thumbnail of my real picture

Discussion in 'Windows Vista General Discussion' started by skinnyboywolfie, Mar 10, 2007.

  1. I've used picassa to transfer some pictures from my digital camera,
    and from my old laptop, running xp, it would show the actual picture
    in either a small icon or list or whatever view you choose. But in my
    vista setting, I can't figure out how to make my actual picture show.
    It's only showing a a stock pic . Help??
     
    skinnyboywolfie, Mar 10, 2007
    #1
    1. Advertisements

  2. skinnyboywolfie

    Puppy Breath Guest

    In your Pictures folder (or any folder) click the Organize button and choose
    Folders and Search Options. Click the View tab and make sure "Always show
    icons, never thumbnails" isn't selected. Then click OK. You should get
    thumbnails for most pictures.



    If you still don't get thumbnails, make sure the pictures are JPEGs or some
    other format for which Vista can show thumbnails.
     
    Puppy Breath, Mar 10, 2007
    #2
    1. Advertisements

  3. skinnyboywolfie

    dornachu Guest

    I followed your directions, and unselected the always show icons/
    thumbnails thing, and my pic are in jpeg format. it's still just
    showing the stock pic, do i need to restart the computer?
     
    dornachu, Mar 10, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.