need help with media player/media playback

Discussion in 'Windows Media Player' started by convergence, Jun 30, 2003.

  1. convergence

    convergence Guest

    I'm having a problem with Media Player, and also Media
    Playback in general. I can play mp3s in Winamp, but
    that's it. In Media Player, they don't play. Also,
    neither will play viedos or wma's or anything else.
    Quick Time will play videos however. Any idea where this
    would've came from? Everything was working fine a week
    ago but it just spontaeneously stopped. So I tried
    upgrading to Media Player 9, didn't help. Now I'm
    stuck.
     
    convergence, Jun 30, 2003
    #1
    1. Advertisements

  2.  
    Syed Naseerul Hasan Rizvi, Jun 30, 2003
    #2
    1. Advertisements

  3. convergence

    oris berg Guest

    Does your ISP permit you to block all players except the
    one of your choice?
     
    oris berg, Jul 1, 2003
    #3
  4. convergence

    zachd [ms] Guest

    zachd [ms], Jul 1, 2003
    #4
  5. convergence

    convergence Guest

    Alright, sorry for the lack of information. Here's some
    more.

    Before I continue, I wanna say that it's not just WMP
    that I'm having the problem in, it's every video player
    except Quicktime.

    O/S: Windows XP Pro
    Media Player Version: I had 8, it worked fine for a
    while, then the error started occuring, and then tried
    upgrading to 9, and it didn't fix it.

    The problem: I try to play ANY media file, and WMP gives
    error "specified module could not be found" error code:
    8007002E. Other programs just don't play the files. I
    don't suspect hardware since it just started happening
    like a week ago. Any ideas?
     
    convergence, Jul 2, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.