Need help with Win Med Player in NS7.2

Discussion in 'Windows Media Player' started by JHL, Sep 6, 2004.

  1. JHL

    JHL Guest

    I have Win XP Pro on a new Dell and using NS 7.2. When I access this
    site: http://weather.yahoo.com/forecast/USFL0388_f.html
    I am not able to get the video with Win Media Player for the tropical
    storm/hurricane Frances updates in the middle of the screen. The audio
    comes on after buffering but not the video. I am on broadband cable so
    this should not be a problem. The video is configured for Windows Media
    Player. That can be changed to another player but with the same results.
    I can access this site with IE but would like to use NS 7.2.
    Incidentally the same thing occurs on another computer with NS 7.1 so it
    is intrisically some config problem with Netscape. How do I correct this?
     
    JHL, Sep 6, 2004
    #1
    1. Advertisements

  2. JHL

    JHL Guest

    If I enter the URL in WMP, I get an error "Class factory cannot supply
    requested class" and if I click on more info I get an Error 80040111.
    Thanx
     
    JHL, Sep 6, 2004
    #2
    1. Advertisements

  3. What version of WMP? You likely need 9 or above for that content.
     
    Chris Lanier [MVP], Sep 7, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.