Need STAND ALONE install for .Net 3.0 NOT the 2.8 meg version....

Discussion in 'Windows Update' started by Ralph Malph, Jun 7, 2007.

  1. Ralph Malph

    Ralph Malph Guest

    I have received the following message telling me I have a response to my
    question on a download location for a "stand alone" install file for .Net 3.0:


    A Microsoft Community member has responded to your question entitled "Need
    STAND ALONE install for .Net 3.0 NOT the 2.8 meg version" . Please read the
    response and indicate whether it answered your question or not. By rating a
    post as an answer, you help others find the answer more quickly, you give the
    person who posted the answer credit for their contribution, and you help
    increase the quality of answers in the discussion group.

    If the response did not answer your question, click this link to continue
    receiving notifications for this thread.

    Thank you for taking part in the Microsoft Communities!

    NOTE: Do not reply to this message. This e-mail message has been sent from
    an unmonitored e-mail address. We are unable to respond to any replies sent
    to this e-mail address.

    Un fortunately it does not work. If I click on "Read and rate the response"
    then it takes me to a page that gives an error message "Service Temporarily
    Unavailable", if I click on "A Microsoft Community member has responded to
    your question entitled "Need STAND ALONE install for .Net 3.0 NOT the 2.8 meg
    version" . Please read the response and indicate whether it answered your
    question or not. By rating a post as an answer, you help others find the
    answer more quickly, you give the person who posted the answer credit for
    their contribution, and you help increase the quality of answers in the
    discussion group.

    If the response did not answer your question, click this link to continue
    receiving notifications for this thread." then I end up on a page which gives
    me only a few options, 1. Sign up for a bunch of Spam from Microsoft, 2. Sign
    up for a bunch of Spam from their "Partners", 3. Do both, 4. Cancel, which
    loops you back the same "sign me up for Spam" page. I finally just had to
    close the page down to get out of it. At no time can I get to the response
    that is supposed to be waiting for me. After further testing I discovered
    that my use of the FAR superior Firebox browser over IE was causing part of
    my problem, (typical monopolistic evil Microsoft, there is NO excuse for not
    being 100% Firebox compatible at this point in time), after cutting the above
    links into IE I was able to get it to take me to the Newsgroup, but NOT to
    the promised response. That seems to have mysteriously disapeared. I have
    done searches in the group but my question and the response CAN NOT be found.
    It is a if Microsoft has "censored" my question and the response, if true,
    How Evil that would be.

    Any help in getting the response for my question would be greatly appreciated.

    Thanks for everyones help,

    Ralph Malph
     
    Ralph Malph, Jun 7, 2007
    #1
    1. Advertisements

  2. FWIW, I see no posts after 11:14 AM PST, 6/5 using Firefox or IE.
    Apparently, you won't see this post either.

    Using an NNTP newsreader, all posts are visible. Perhaps you should try
    this :

    Using NNTP Newsreaders
    http://support.microsoft.com/default.aspx?pr=newswhelp&style=toc#usenewsnntp

    If you're using a 3rd party email client then consult the Help
    documentation for said client.


    MowGreen [MVP 2003-2007]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen [MVP], Jun 7, 2007
    #2
    1. Advertisements

  3. Ralph Malph

    PA Bear Guest

    PA Bear, Jun 8, 2007
    #3
  4. Ralph Malph

    Ralph Malph Guest

    PA Bear,

    Thank you for the response, it figuares MS would have a problem. Funny how I
    did not see a message about it on the front page of MS's web site where it
    should be listed. I had not had a chance to check for a response via my News
    Reader at home in my PC lab as it is in the middle of a major upgrade. (All
    new Core Dual systems etc.) When I am at work (IT support for local college)
    we have all pop3 e-mail and news groups readers blocked at the Firewall. As a
    result I have to use the Web Browser access point for my MS Newsgroup
    inquiries.

    Thanks again for all the help,

    Ralph
     
    Ralph Malph, Jun 8, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.