Nero and ZoneAlarm

Discussion in 'Windows Vista General Discussion' started by Oracle, Feb 6, 2007.

  1. Oracle

    Oracle Guest

    I have been thinking about upgrading to Vista from Windows XP SP2 but there
    are two programs that I really like which are Nero 6.0.0.13 and ZoneAlarm
    Anti Virus. Has anyone performed an upgrade with these two programs in place.
    I know I would disable my Anti Virus when installing Vista but would I still
    be able to keep these two programs on my computer and utilize them as I did
    in XP. I ran the upgrade advisor and it said that I would have to uninstall
    Nero but I have read that many people kept Nere and it is running just fine.
     
    Oracle, Feb 6, 2007
    #1
    1. Advertisements

  2. There is no version of ZA that is Vista compatible. You MUST uninstall ZA
    before you upgrade.

    --


    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User
    (For email, remove the obvious from my address)

    Quote from George Ankner:
    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!
     
    Richard Urban, Feb 6, 2007
    #2
    1. Advertisements

  3. Oracle

    Tom Willett Guest

    From what I've been reading, Nero 7 is the Vista compatible version.
    ZoneAlarm is not compatible with Vista.
    http://www.zonelabs.com/store/conte...sta.jsp?dc=12bms&ctry=US&lang=en&lid=ts_vista


    |I have been thinking about upgrading to Vista from Windows XP SP2 but there
    | are two programs that I really like which are Nero 6.0.0.13 and ZoneAlarm
    | Anti Virus. Has anyone performed an upgrade with these two programs in
    place.
    | I know I would disable my Anti Virus when installing Vista but would I
    still
    | be able to keep these two programs on my computer and utilize them as I
    did
    | in XP. I ran the upgrade advisor and it said that I would have to
    uninstall
    | Nero but I have read that many people kept Nere and it is running just
    fine.
     
    Tom Willett, Feb 6, 2007
    #3
  4. Oracle

    Carlos Guest

    Oracle:
    Nero 6 is incompatible with Vista.
    You should use the latest one (Nero 7.7.5.1) which is Vista compatible.
    Carlos
     
    Carlos, Feb 6, 2007
    #4
  5. Oracle

    Robbie Guest

    We have the same concerns about ZoneAlarm. It is a fine product and we
    want to use it on Vista (in our instance it is actually Longhorn, but
    most of the OS code is the same).
    Zone Alarm is far superior to Vista's firewall and I hope that ZoneLabs
    will release a compatible product. Note that you must enable Vista's
    firewall to use Remote Desktop unless there is a work around to
    circumvent this limitation.
    This is ZoneLabs' comment thus far:

    Quote
    This robust security requires a deeper level of integration with the
    operating system than other security solutions. Because Vista is such a
    major overhaul to the Windows operating system, we are busy in our
    development efforts to ensure that new Vista-compatible versions of
    ZoneAlarm will live up to our and your high standards of protection. We
    anticipate delivering Vista-compatible versions in the coming months
    after January 2007 (Microsoft’s Vista planned release date). Due to the
    different needs and functionality of this new operating system, features
    and functionality on 2000/XP and Vista may differ from our current release.
    Unquote

    See: http://www.zonelabs.com/store/content/catalog/products/vista.jsp

    I have read that Nero 6+ is compatible with Vista. We use Nero on a
    regular basis, but haven't tried it with Vista.
    I would recommend using Nero 6+ rather than Nero 7 because Nero 7 is
    reported to have a DRM limitation that is not present in 6+
     
    Robbie, Feb 6, 2007
    #5
  6. Oracle

    aarbie Guest

    Hi
    Nero 6 XXXX is incompatible with Vista. I myself had this issue and ended up
    biting the bullet and upgrading to nero 7 reloaded.

    From my understanding, Nero state that 7 realoaded is the only officially
    Vista supported version. RE Zone Alarm, do you know which version yuo are
    running.

    On another note, a clean install of Vista might be a more stable alternative
    to upgrading. I hope this helps.

    RB
     
    aarbie, Feb 6, 2007
    #6
  7. Oracle

    Joe Guest

    Another approach - is to load VPC (free from M$) and load XP on it - it is
    really fast and lastest beta works excellant with Vista. Then you can keep
    you old Nero. I have noted however; the latest version of Nero - seems to
    work faster. My machine was XP and I installed fresh copy of Vista Ultimate
    and a full feature movie that used to take 50 to 60 minutes to burn - now
    only takes 30 to 40 minutes. Not sure if the encoders have improved or if
    how Nero integrates with Vista is better - but new Nero is faster at
    encoding on Vista - of course movies should always be burnt as slow as
    possible 1x or 2x max.
     
    Joe, Feb 6, 2007
    #7
  8. Oracle

    Rock Guest

    Neither one is Vista compatible. Uninstall before doing the upgrade. For
    AV in Vista there is Avast and AVG, both free, along with other paid
    versions that work fine.
     
    Rock, Feb 7, 2007
    #8
  9. Oracle

    Scott Guest

    [Default] On Tue, 06 Feb 2007 14:42:57 -0500, Robbie
    Which raises the question: "WHERE THE HELL WERE YOU DURING THE
    DEVELOPMENT PHASE, ZONELABS"?
     
    Scott, Feb 7, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.