NET Framework 2.0: x86 (KB829019)

Discussion in 'Windows Update' started by Danny, Nov 18, 2005.

  1. Danny

    Danny Guest

    Everytime I try to install the update, I get this error message.
    I am not running any Beta files.
    I tried installing the Redistributal Package (2.0 x86)
    I tried uninstalling v1.0 and reinstalling everything.

    Yet I continue to get the same error message.
    Any7 suggestions?
     
    Danny, Nov 18, 2005
    #1
    1. Advertisements

  2. Danny

    Jerry Guest

    What error message - you didn't post it.

    Framework 2.0 and 1.1 are both required so do not remove 1.1 or its updates.

    Look at \Windows\Microsoft.NET\Framework and make sure there is no beta of
    framework 2.0 installed.
     
    Jerry, Nov 18, 2005
    #2
    1. Advertisements

  3. Danny

    Danny Guest

    Sorry I placed the error message in the subject line.
    The error message I get is KB829019.
    It says there is some file it doesn't recognize or can't find.
     
    Danny, Nov 18, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.