.NET framework will not approve in WSUS, did in SUS..?

Discussion in 'Update Services' started by Edwin DAvidson, Jun 22, 2005.

  1. I get the following error when I try to approve the .NET framework update for
    Czech.

    Update: Security Update for Microsoft .NET Framework, Version 1.0 SP3, Czech
    (KB886906)
    Computer group: All Computers
    Error: This update cannot be installed because it, or an update it contains,
    is in a language that is not supported by the server. Check your language
    settings on the Synchronization Settings screen.

    This appears to be a bug, from previous discussion about these updates on
    the SUS newsgroup I was a party to.

    Even though the OS is English, any language .NET framework could be
    installed on the OS. That is why my SUS servers downloaded and I approved
    all the various languages of the .NET framework.

    Now it appears that I cannot approve these application updates on WSUS
    without selecting to download updates for all OS languages. This leaves my
    users with the non-english .NET framework vulnerable.

    Any help? I surely don't want to download and manage all the patches for
    all OS languages. Just the applicable Application languages.
     
    Edwin DAvidson, Jun 22, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.