net use; system error 53

Discussion in 'Server Networking' started by Dipesh_Sharma, May 24, 2010.

  1. Hi All,
    I am not able to map my shared drive on Windows XP system with server with
    net use command. On running it gave following error:
    **c:\>net use j: \\10.48.xx.xx\e$
    **System error 53 has occurred. The network path was not found.
    i am not sure what's happening, as i am able to ping my system & able to
    connect with it through ultra VNC. Please help me in resolving this issue.
    Thanks in advance.

    Kind Regards,
    Dipesh
     
    Dipesh_Sharma, May 24, 2010
    #1
    1. Advertisements

  2. Hello Dipesh_Sharma,

    Which server versions is used? Maybe they have the admin$ share disabled.
    Are you able to connect to a shared folder on the same drive?

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], May 24, 2010
    #2
    1. Advertisements

  3. Hello Weber,

    Thanks for the reply, I am using Windows server 2003 and i am trying to map
    a folder shared on Windows XP.

    Kind Regards,
    Dipesh
     
    Dipesh_Sharma, May 25, 2010
    #3
  4. Dipesh_Sharma

    Rob Guest

    Why do you try to use a hardcoded IP instead of the server name?
     
    Rob, May 25, 2010
    #4
  5. Temporarily disable the firewall on the XP box and see if the problem
    persists.

    John
     
    John John - MVP, May 25, 2010
    #5
  6. Hi Rob, we can specify either server name or its ip address to map the drive,
    so its not that we have to mention name only.
    Hi John, my firewall is already disabled, but still not able to map the drive.
    Hi Frankster i have not teested the manual version as my requirement was to
    map it remotely, but if you are suggesting i will try it also. But please
    suggest possible solution to map it remotely.

    Kind Regards,
    Dipesh
     
    Dipesh_Sharma, May 27, 2010
    #6
  7. Hi Dipesh,
    Just to verify...
    1. On Start menu, click on Run and type \\servername\e$
    Are you able to open it?
    If not then verify that E drive is shared with name e$

    2. Check the Admins$ is enabled.

    thanks
     
    Rahisuddin Shah, May 30, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.