Netmeeting 3.02 problem while calling out (but able to host meetin

Discussion in 'Windows Vista General Discussion' started by Jean-Luc Chatelain, Apr 15, 2008.

  1. Hi

    Environment is Vista Business and Vista Enterprise 32bits with KB installed
    for Netmeeting 3.02

    I have a strange problem where after installation of Netmeeting 3.02, I am
    able to host a meeting but not to call out (I get a "other computer does not
    accept calls"). Windows firewall is disabled. Any idea (1) What would prevent
    Netmeeting from calling-out (2) How to trace Netmeeting calls (logfile?)

    Regards and thanks in advance,

    JLC
     
    Jean-Luc Chatelain, Apr 15, 2008
    #1
    1. Advertisements

  2. netmeeting will install but its no longer supported under vista
     
    laugh at fanboy in the box, Apr 15, 2008
    #2
    1. Advertisements

  3. I am aware of this, this is why I am asking the community at large and not
    expecting Microsoft to help. FYI, albeit not supported 3.02 is a special
    build for the Vista paltform.
     
    Jean-Luc Chatelain, Apr 15, 2008
    #3
  4. Jean-Luc Chatelain

    Mr. Arnold Guest

    Wouldn't that be the Netmeeting host computer on the other end, the one
    you're calling as a client, is not accepting the call? It could be a
    firewall blocking or the host on the other end is only accepting a secured
    call. Netmeeting on the host does have that option/feature, to only accept a
    call/connection from a client that's in a secure connection using
    Netmeeting's secure protocol over TCP.
     
    Mr. Arnold, Apr 15, 2008
    #4
  5. Jean-Luc Chatelain

    Jon Guest

    I'm surprised you got the hosting working at all Vista-to-Vista actually
    since officially that's not supposed to work

    cf

    A hotfix is available to install NetMeeting 3.02 on computers that are
    running Windows Vista
    http://support.microsoft.com/kb/927853

    Quote from page ....
    "NetMeeting 3.02 does not support remote desktop sharing. Therefore, the
    Remote Desktop Sharing option is not available on the Tools menu in
    NetMeeting 3.02.

    Therefore, you cannot create a remote desktop sharing session from an
    earlier version of NetMeeting to an instance of NetMeeting 3.02 that is
    running on a Windows Vista-based computer. However, you can create a remote
    desktop sharing session from NetMeeting 3.02 on a Windows Vista-based
    computer to an earlier version of Windows that is running an earlier version
    of NetMeeting"



    Which is the way I use it - Vista to XP - which is sufficient for my needs.
    To enable that you usually just right-click on the systray icon and choose
    'Enable desktop sharing' (or something similar)
     
    Jon, Apr 16, 2008
    #5
  6. Thanks to all that answer but the problem is probably subtle. Contrary to
    popular belief, a lot still works on a meeting hosted by a Vista Netmeeting.

    To summarize the various questions:

    1. The netmeeting that I am attempting to call does accept calls as some
    people are already in sessions

    2. I can host a netmeeting under Vista for application sharing works like a
    charm (I have no use for desktop sharing). Some connected "clients" are
    either running XP or VISTA

    I suspect my calling out problem maybe Vista FW related but I did check and
    Netmeeting is enabled so I am stumped.

    Anybody knows if Netmeeting hides some logfile somewhere?

    Thanks to all
     
    Jean-Luc Chatelain, Apr 16, 2008
    #6
  7. Jean-Luc Chatelain

    Mr. Arnold Guest

    Google is your friend and so is dogpile.com tell the dog to fetch.

    http://www.pctools.com/guides/registry/detail/637/

    You may also want to user CurrPorts free and start Netmeeting in client mode
    and see what ports may be used, if other than the ones listed by the FW
    rules, also TCPView.
     
    Mr. Arnold, Apr 16, 2008
    #7
  8. Thanks a lot got the logging info.

    I did solve my original issue. It is weird but under Vista (not true on XP)
    you have to go to options/security and check the 2 boxes that says that you
    prefer secure connection for incoming or outgoing. This did the trick...go
    figure...

    Thanks to all for help...
     
    Jean-Luc Chatelain, Apr 16, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.