Network Connection in Sleep/Hibernate Mode:

Discussion in 'Windows Vista Networking' started by Coachdvc, Apr 17, 2007.

  1. Coachdvc

    Coachdvc Guest

    Has MS created a fix for reconnecting the wireless connection upon coming out
    of the Sleep or Hibernate Mode?

    As a reminder, my laptop, when it goes into sleep or hibernate mode, must be
    RESTARTED in order to connect to the network it was once connected to before
    entering the sleep or hibernate mode. I believe I'm not the only person
    having this issue.

    Still waiting on a fix!
     
    Coachdvc, Apr 17, 2007
    #1
    1. Advertisements

  2. Coachdvc

    Windy George Guest

    Hello Coachdvc:

    I had exactly this problem. For me the solution came about as a result of
    this forum and a struggle on my part. Firstly get all of the current (April
    ) updates for Vista then make sure the setting for the NIC power control
    "Allow Windows to turn off this device to save power " is set to ON. During
    hibernation the NIC is turned off by default it seems. Once you have set
    this item to on Vista seems to feel that it has turned the device off and
    therefore tiurns it back on after coming out of hibernation. This only
    worked for me after the April Vista upgrades.

    George
     
    Windy George, Apr 23, 2007
    #2
    1. Advertisements

  3. Coachdvc

    agnes Guest

    Hi, George,

    Can you tell me how to change the NIC power control option? I have the
    exact same problem here.

    Thanks a lot

    Agnes
     
    agnes, May 28, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.