Network Icon on taskbar gone missing, option to add it greyed out.

Discussion in 'Windows Vista General Discussion' started by Cate33, Oct 5, 2007.

  1. Cate33

    Cate33 Guest

    My laptop is brand new, not even a week old, and this moring my network icon
    in the notification area of the tak bar is now gone. I have right clicked on
    the start
    menu>select properties>notification area...... and both the volume and
    network is greyed out so I can't select the check box. I can go to the
    welcome center>connect to the internet>set up a connection
    anyway>wirwless>open network and sharing center to get to the information,
    but it was SOOOO much easier to select the network icon on the task bar. How
    do I get it back? Why would it just
    disapear? Is this just a glich in Vista? I have seen others having the same
    problem, but no solution other than the things I have tried. There was the
    one poating for someone who had the volume icon disappear to reinstall the
    drivers, but like I previously stated this is a brand new laptop,and I don't
    think that reinstalling any driver will make a difference.
    HELP!!!!
     
    Cate33, Oct 5, 2007
    #1
    1. Advertisements

  2. Start > Run > gpedit.msc > under 'User Configuration' > Adminisrative
    Templates > Start Menu And Taskbar > on the Right Pane

    Remove the Netwroking Icon and Remove the Volume Control Icon

    Double Click on them > Disalbed > Apply > Not Configured > Apply > Ok

    Log Off >< Log In

    Then ... Right Click on taskbar > Properties > notification area > Check
    'Volume' and Network' > Apply > Ok
     
    Devil_Himself, Oct 6, 2007
    #2
    1. Advertisements

  3. I have the same problem, and already try that, but the check boxes for the
    network and sound are dissabled.

    On XP you can do this from the control panel, but in vista, I cant find the
    option.

    the only help i get online say that in conexions you can do it but there is
    no checkbox either.

    any help? please
     
    Panamenito_Vida_Mia, Oct 26, 2007
    #3
  4. Cate33

    Cate33 Guest

    I found that when I rebooted the icon was back and I was able to check and
    uncheck the box as it was no longer greyed out.
     
    Cate33, Oct 27, 2007
    #4
  5. Cate33

    iamsamtoo Guest

    I had a similar problem.

    Using the gpedit.msc tool I also noticed that my volume icon was "not
    defined" just like the network icon (but it was still available). So I
    tried to enable it together with the network icon. Now both of them were
    greyed.

    So instead I "Disabled" both. This time I the boxes were no longer
    greyed and I got both system icons back.
     
    iamsamtoo, Dec 28, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.