Network Problem with Intel Pro/1000 PT Server Adaptor and SiS 190

Discussion in 'Windows Vista Networking' started by Drivel, Feb 7, 2007.

  1. Drivel

    Drivel Guest

    I have got 2 network adaptors installed on my computer:
    - SiS 190 10/100 OnBoard LAN adaptor (Asus K8S-MX), and
    - Intel Pro/1000 PT Server Adaptors
    in XP 64-bit, both of the works flawlessly, but it seems that Vista
    Networking is buggy or the drivers are not working at all.

    Is there anyone able to get any of the above adaptors working?

    What I have done is the following:
    1. Install Vista Ultimate 64-bit
    2. Check out the Network connection status of both adaptors:
    a) SiS 190 - (!) does not have a driver available
    b) Intel - Limited Connectivity
    3. Change Intel card to static IP 192.168.0.10, no dns, no gateway
    - result is unable to ping any of the local devices connected to
    my D-Link SD-0208 8-port gigabit switch, including:
    - Epson C4000 network printer on the same subnet
    - A Windows XP client on the same subnet
    - A Linux 2.4 IPtable based router on the same subnet
    4. add dns and gateway ip to connect to the Linux 2.4 router, still "Limited
    Connectivity"
    5. remove the dns and gateway and try a couple of the tweaks:
    - netsh interface tcp set global autotuning=disable
    -
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\DisabledComponents => 0xFF
    6. Unplug all LAN cables except the Vista machine, still get "Limited
    Connectivity"
    7. Install the PROSET 11.2 driver for Vista 64-bit, repeat step 3, still got
    the same problem
    8. Replace the D-Link gigabit switch to Planex Gigabit Web Management
    SmartSwitch SW-0208G
    9. Retry 3), still no success
    10. Try to connect to the Web Management Port, still unable to connect
    11. Format the hard disk
    12. Install Vista 32-bit
    13. Check out the Network connection status of both adaptors, where is it
    exactly the same as 64-bit:
    a) SiS 190 does not have a driver available
    b) Intel - Limited Connectivity
    14. Downloaded all Vista 64-bit hotfixes available on microsoft.com, install
    and restart the machine
    15. Retry 3-10, still no success

    That means I am unable to activate or use Vista Ultimate Extra. I wonder if
    anyone could help?
     
    Drivel, Feb 7, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.