Network runs fine with open security and not with security

Discussion in 'Windows Vista Security' started by Niffty Nev, Jan 25, 2008.

  1. Niffty Nev

    Niffty Nev Guest

    I have a wireless network of 4 computers. 2 x XP desktops 1 x XP laptop and a
    new Vista desktop. These are networked via a Belkin router. I have absolutely
    no problems with the network when it is open, however as soon as I enable
    security settings I encounter problems. The printer (which is conected to the
    Vista machine, although visible, is not able to be accessed by the XP
    machines, both Vista and XP machines although showing that they are able to
    access files on each other do not. As soon as I disable the security settings
    and become an Open network straight away all three XP machines can print
    through the Vista machine and I can access and move files around the network
    no probs. I have had the Vista machine for 9 days now and have spent about 6
    hours each day attempting to sort one problem after another out, I have had
    it back to the technicians at the shop twice for them to resolve simple
    problems for me and I am getting very frustrated by this whole Vista thing.
    Help me please someone, I know a little but thats all.
     
    Niffty Nev, Jan 25, 2008
    #1
    1. Advertisements

  2. On Fri, 25 Jan 2008 04:23:02 -0800, Niffty Nev <Niffty


    http://technet.microsoft.com/en-us/library/bb727037.aspx
     
    Straight Talk, Jan 25, 2008
    #2
    1. Advertisements

  3. Niffty Nev

    Bob Guest

    The FIRST thing I would do is disable my firewall to see if that's the
    problem.
     
    Bob, Jan 26, 2008
    #3
  4. Niffty Nev

    Niffty Nev Guest

    This does not answer my question sorry, I have configured everything as per
    the suggested web sight and it all works fine in an open network. I want my
    network to be private and secure so I opt for WPA-PSK (AES), when I do this I
    cannot share files or my printer with other computers on the network and visa
    versa.

    Niffty
     
    Niffty Nev, Jan 27, 2008
    #4
  5. Niffty Nev

    Niffty Nev Guest

    Thanks Bob, already tried that and it has no effect.

    Niffty
     
    Niffty Nev, Jan 27, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.