Network speed is half or one third of speed on XP

Discussion in 'Windows Vista General Discussion' started by power 3, Apr 10, 2008.

  1. power 3

    power 3 Guest

    I have a desktop dual boot with XP and VistaSP1
    and a laptop with XP,

    when I move files from XP to XP via network the speed os fast

    when I move files from XP to Vista and vise versus, the speed is half to
    one third of when Im runing XP

    Why is this and how can I fix it...

    I have tried disabling firewalls and antivirus on both machines with no
    effect..

    something is fishy with the vista network..

    Please advise
     
    power 3, Apr 10, 2008
    #1
    1. Advertisements

  2. power 3

    Canuck57 Guest

    Have you applied SP1? It helps a little. But like you, I can't get Vista
    to copy files disk to disk or network to disk like XP. Vista has issues
    here.
     
    Canuck57, Apr 10, 2008
    #2
    1. Advertisements

  3. power 3

    power 3 Guest

    In my post I say "VistaSP1", so yes I have sp1

    Even with SP1 its slow, and as you I have noticed the disk speed is
    slower than with XP.

    Any solutions anyone? I have the very latest drivers for everything so
    its not a driver problem.

    If I disable the IPv6 protocol will that do anything to help?

    ANy other ideas?
     
    power 3, Apr 10, 2008
    #3
  4. power 3

    KDE Guest

    try this:




     
    KDE, Apr 10, 2008
    #4
  5. power 3

    DanS Guest

    Disable the on-board NIC and use a different brand NIC.

    Vista should have drivers for the tens of semi-generic NICs out there.
     
    DanS, Apr 10, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.