Network works in safe mode but not in normal mode

Discussion in 'Server Networking' started by Sneakie, Oct 5, 2009.

  1. Sneakie

    Sneakie Guest

    I have a DC win 2003 with all service packs installed.
    The server rebooted approx. 12 times due to a power and lightning problem.
    The UPS was taken out by the lightning) Now the network only connects in
    safe mode. I f I logon normally I cant access or ping the network.
    I have run a number of Anti virus/spyware etc. checks on the server and its
    clean.
    I also installed a new Nic and same problem.
    Any ideas

    Thanks

    Pierre
     
    Sneakie, Oct 5, 2009
    #1
    1. Advertisements

  2. It could be the 3rd party software. You may try clean boot for
    troubleshooting. This how to may help.
    Windows general
    How to run Windows OS with a clean boot · How to Run Windows Safe Mode
    with Networking · How to setup DHCP for IP Phone · How to setup and use Wake
    on LAN ...
    www.howtonetworking.com/Windows/windowsgeneral.htm


    --
    Bob Lin, Microsoft-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Bob Lin \(MS-MVP\), Oct 5, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.