Networked drives disconnect at logoff

Discussion in 'Server Networking' started by jcvk, Jun 26, 2006.

  1. jcvk

    jcvk Guest

    We are set up with a workgroup environment. (Windows 2003 server) Recently we
    created a folder to map to with permissions. Everything seems to work
    perfectly with the exception that that drive disconnects. When we map to
    this drive we use "connect using different user" and click on reconnect at
    log-in. I have been unable to find any setting either on the server or on the
    individual computers that would keep it from disconnecting.
     
    jcvk, Jun 26, 2006
    #1
    1. Advertisements

  2. Greetings,

    To ensure I understand the problem correctly, the workstations disconnects
    and does not reconnect a mapped drive when it's logged off/rebooted. If this
    is the case try deleting the mapped drive. Then open your command prompt and
    enter the following command:

    net use X: \\computername\sharename PASSWORD /USER:Domain(or Local Computer
    Name)\UserName /PERSISTANT:yes

    Example:

    net use P: \\server\public Pa$$w0rd /USER:MyDomain\JohnS /PERSISTANT:yes

    Hope this helps,
     
    Louis Vitiello Jr., Jun 27, 2006
    #2
    1. Advertisements

  3. Correction: it is /PERSISTENT:YES .
     
    Pierrot Robert, Jun 27, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.