Networked printer won't print

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by dsquared, Jun 12, 2008.

  1. dsquared

    dsquared Guest

    I have a new laptop running Vista. I'm trying to use a networked (shared)
    printer that's wired to a desktop running XP. I have run through the "Add a
    Printer" process on the laptop. I can find the desktop in the network, and
    when clicking on that it displays the shared printer (an HP Deskjet 842c).
    Clicking on that printer then adds it to the available printers on the
    laptop. However, when trying to print to that (default) printer via the
    network, nothing happens. If I click on "properties" for that printer, a box
    opens momentarily (just flashes) and disappears. No documents are shown in
    the "See what's printing" dialogue. Help?
     
    dsquared, Jun 12, 2008
    #1
    1. Advertisements

  2. dsquared

    Patrick C Guest

    I was having a similar problem and found the following doing a Google
    search, on your laptop do the following;

    " I had the same problem. I found a solution. Logically it makes no sense
    to me, but it worked so...

    Go to Control Panel. Choose printer. Then choose Add Printer.

    ChooseAdd a local printer. Click on Create a new port. The default in the
    drop down box is Local Port. Do not change that. Click Next.

    A dialogue box will appear asking for you to enter a port name. Type in the
    \\computer name\printer name ie. My computer's name is basement and the
    printer name is EpsonSty so I typed in \\basement\epsonsty."
    Hope it helps.
     
    Patrick C, Jun 13, 2008
    #2
    1. Advertisements

  3. dsquared

    dsquared Guest

    Voila! Yeah...don't know why that works, but it does. Thanks!
     
    dsquared, Jun 13, 2008
    #3
  4. dsquared

    Dave M. Guest

    I had the same problem with my Vista laptop and XP Pro workstation , with an
    HP PSC750 attached to it. Tried this fix and it worked flawlessly! Thanks for
    this simple and effective fix!
     
    Dave M., Oct 14, 2008
    #4
  5. dsquared

    laika099 Guest

    Similar but not exact problem solved by this procedure. Trying to install a
    network printer on a Vista64 machine. The printer (HP842C) is connected to
    and XP home computer. When using the following procedure in the Control
    Panel->Printers window:
    - Right Click and select "Add printer" ...
    - Add network, wireless or Bluetooth Printer
    - The network printer is not detected so I click "The Printer That I Want
    Wasn't Listed"
    - Select "Browse for a printer"
    - Navigate to the shared printer once the "Please select the network printer
    you want to use and click to connect to it" and select it
    -I get the message "The server for the 'hp deskjet 840c series' printer does
    not have the correct printer driver installed. If you want to search for the
    proper driver, click OK. Otherwise, ..."
    - Even if I try to point to the Vista drivers under the local Windows
    directory nothing works.
    - Using the procedure outlined above solves the problem. Vista64 has the
    HP842C drivers included.

    Thanks !!
    -
     
    laika099, Dec 21, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.